Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » SMTP required authentication.
  •  
bline

Messages: 4
Karma: 0
Send a private message to this user
I have KMS 6.4
I have set relay for "users previously authenticated through POP3" on the 'SMTP server' tab in Kerio Administrator.
However sending to someone outside with the Kerio's WebMail Client the mail server gets a relay denied error requiring user authentication

Web client can send just find, internal lan users can send just fine.

No one outside the lan on pop3 can send to an email address outside may domain.
  •  
microalps

Messages: 168
Karma: 0
Send a private message to this user
Is the client set up to do authentication in this manner? Outlook has a setting under More Settings... in the Email Account Setup to "Log on to incoming mail server before sending mail". I believe this must be selected.
Previous Topic: Sharing Calendars
Next Topic: Automatically forward outgoing messages to admin
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 01:31:17 CET 2017

Total time taken to generate the page: 0.00395 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.