Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » More Errors after Upgrade to 6.4.1
  •  
info@udslinux.de

Messages: 2
Karma: 0
Send a private message to this user
Hi,

after upgrading to 6.4.1 I had the following faults:

1. The Outlook-Connector does not upgrade automaticly per http.
2. You cannot move serial-appointments anymore, they disappear!
3. You cannot change serial-appointments, there is a message about insufficient rights and then the appointment disappears.

So in future I will not upgrade at once anymore...

Is it possible to download the stable 6.4.0 - Version anywhere?

Regards

Axel Urban
Hamburg, Germany

[Updated on: Thu, 09 August 2007 17:30]

  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
On the downloads page there is a link (at the bottom somewhere) to the archive with older versions.
Previous Topic: Spam: empty body and pdf attachment
Next Topic: KOC Performance
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 09:06:46 CET 2017

Total time taken to generate the page: 0.00354 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.