Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » External client sending through kerio to internal exchange server.
  •  
m374llic4

Messages: 11
Karma: 0
Send a private message to this user
Hello

We are having a slight issue, and I hope someone can be of assistance.

Heres the situation.

We have 2 email servers. One exchange which is used internally for the company. We have added kerio internally on the same network. Our outside hosted clients use kerio. They are trying to email the internal company mail server but it is not working.

Outside client mail --> Kerio --> Internal exchange server.

The client sends an email, it comes to kerio and then is supposed to be sent to the exchange server, but does not. The client can send to any other email address with no issue except for our other exchange email server.

If you try it the other way, send from the exchange server to the kerio it works just fine.

Any ideas why it would not send to another mail server on internal network?

Thanks again,
Dan
  •  
m374llic4

Messages: 11
Karma: 0
Send a private message to this user
  •  
tpalmer

Messages: 61
Karma: 0
Send a private message to this user
Are both KMS and Exchange configured to believe they are authoritative for the same domain?
  •  
m374llic4

Messages: 11
Karma: 0
Send a private message to this user
The Kerio server is not authoritative at all I do not believe, it was setup with the basic options, and no other services running on it besides what it needed for mail server.
  •  
m374llic4

Messages: 11
Karma: 0
Send a private message to this user
Does the Kerio server need to be someway involved with active directory to be able to communicate with the mail server.
  •  
tpalmer

Messages: 61
Karma: 0
Send a private message to this user
I think I didn't read your orig post closely enough - I was thinking KMS and Exchange were handling mail for the same domain. I was wrong, yes?

Since both machines are on your internal net, I would assume you have internal DNS running - do you have an MX record for your Exchange domain in the internal DNS? KMS needs to be able to find a valid MX record for your Exchange domain.

KMS shouldn't need to know anything about AD for this.

What do your logs say?
  •  
m374llic4

Messages: 11
Karma: 0
Send a private message to this user
DNS records were updated properly and everything seems to be working fine now : )
Previous Topic: 6.4.1 Reminder Error
Next Topic: Result: delayed, Status: 4.4.2 Connection lost
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 03:36:09 CET 2017

Total time taken to generate the page: 0.00444 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.