Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » I Keep having unknown external IP in routing table !
  •  
neeeko

Messages: 3
Karma: 0
Send a private message to this user
I was checking the different parameters in Kerio Winroute the other day when i came across an unknown external IP (82.xx.xx.xx) in my routing table ? Shocked

How did it happen ? (it happened several times) Confused
How can i avoid this, is there any potential security threat ?

Thanks for helping me. Very Happy

[Updated on: Fri, 05 March 2004 18:40]

  •  
RHarmsen.nl

Messages: 186

Karma: 0
Send a private message to this user
maby it is the IP of your ISP connection

here I have a (80. address my self and i have a entry with a (195 address) it is just the other end of my ADSL line
  •  
neeeko

Messages: 3
Karma: 0
Send a private message to this user
Of course it is not, otherwise i wouldnt bother posting here...all the ip adresses i've seen there in the routing tables werent even part of my ISP...

Plus i know my Gateway's ISP (same IP as me but ending with 254)...

That's why am so worried, wouldnt you ?
  •  
techkid

Messages: 18

Karma: 0
Send a private message to this user
I have found the same thing but it was attributed to my dhcp server on windows. When the server started up it would establish a connection using an ip that I had never seen before but what it was actually doing was obtaining an ip address from the isp's dhcp router and using that, then I would have to repair the cable connection to get the right ip address. I think that there may be a few memory issues with windows and dhcp. I don't know if you have Linux or Windows or what but I would imagine that they would be the same. Check your dhcp settings and maybe even turn it off and see if the problem still occurs. I imagine it probably will as it did when I disabled it.

Hope this helps.

TK.
  •  
neeeko

Messages: 3
Karma: 0
Send a private message to this user
My ISP gave me a unique IP (it never changes and it is not dialup connection but 1483 Routed Protocol) and DHCP is turned off (Network configuration on Windows XP)...
It happened while downloading on Emule...maybe that's the reason, dunno but really weird... Mad
  •  
techkid

Messages: 18

Karma: 0
Send a private message to this user
Does this IP Address appear all the time or just when you restart.

If it appeared after downloading a file within emule have you uninstalled emule or if you have'nt do you have a friend in emule that has this ip address (by friend I mean the people you are downloading from sometimes automatically become your friend and appear in the friends tab).

I had to reinstall winroute to get the desired affect but it is a pain if you've got a large network.

Hope you find whatever it is that is bugging you and that you know that you have people around here that are trying to help you with their forum posts.

TK. Smile
Previous Topic: only sailing http, I need pop3 y smtp
Next Topic: Redirect to URL
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 17:57:17 CET 2017

Total time taken to generate the page: 0.00391 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.