Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » IMAP KOC Errors.
  •  
m374llic4

Messages: 11
Karma: 0
Send a private message to this user
We have been having a ton of trouble with the IMAP and KOC connector since day one. Messages getting stuck in outbox, and unable to connect to SMTP, 0x80042109. It worked yesterday, but now all the clients are getting it and are unable to send.

Are there any settings or anything I can adjust or anything to try and figure out whats going on, because I don't see any errors or anything in the logs, but they seem to have no internet troubles on their side, everything is working properly there.
Previous Topic: KMS with AD
Next Topic: anti-spam settings and MX records...
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 20:32:03 CET 2017

Total time taken to generate the page: 0.00415 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.