Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Failed to start the servcie HTTP
  •  
pforkes

Messages: 3
Karma: 0
Send a private message to this user
Last night I did a clean installation of Windows XP Profesional with service pack 2 and all the latest updates from Microsoft.

This morning I downloaded Kerio MailServer 6.4.1 (build 3801) and installed that, also.

I am working my way through the manual and I'm already stuick at section 1.2 which describes how to access WebMail.

The problem seems to be that the HTTP and Secure HTTP services have not started because 'inetinfo.exe' is using port 443 (it's also using port 25, which is stopping SMTP as well).

Looking up "inetinfo.exe" on Google, it turns out that:

"inetinfo.exe" belongs to Microsoft Internet Information Services (IIS) and is used for debugging.

My question is two-fold:

1) How do I disable inetinfo.exe, to allow Kerio MailServer 6.4.1 to run the HTTP and SHTTP services?

2) What are the consequences of disabling 'inetinfo.exe'?



I'm concerned that a clean installation of Windows XP Professional is preventing Kerio MailServer from running 'out of the box', so to speak. Are there any other configuration issues, like this I should look out for?

Peter

  •  
pforkes

Messages: 3
Karma: 0
Send a private message to this user
OK, so I figured it out for myself...I just uninstalled the IIS service from Windows and off it went! Dunno why it installed the IIS, when I never asked it to.
Thanks.
Peter
  •  
vdgeorges

Messages: 1
Karma: 0
Send a private message to this user
Hi,

change your standard http, https and smtp ports in the Kerio mailserver and your problem should be solved. You find it somewhere in general setting in the directory root of the administrators console (there where you find all port numbers as imap, pop (110), smtp(25)to 26, http (80)to 85, https (443)to 445 and so on)

hope this help you out

regards

georges (from BE)

btw keep in mind that you also change your port numbers in all your applications (outlook (here you need also to install Kerio outlook connector and Kerio Synchronization Plug-in, find it on there website), ao. or give the portnumber with in your browser to connect by webinterface (10.10.10.5(or webname <www.webname.com>):85 (for http) or 10.10.10.5:445 (for https)

[Updated on: Fri, 14 September 2007 22:23]

  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Don't change ports.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
ebmorgan

Messages: 16
Karma: 0
Send a private message to this user
You got it right...IIS PWS was installed and using port 443.

And don't change ports.
Previous Topic: Tasks with Rich Text
Next Topic: need help configuring
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 19:12:19 CET 2017

Total time taken to generate the page: 0.00702 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.