Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » how to make my webserver show up online?
  •  
niterider

Messages: 4

Karma: 0
Send a private message to this user
Hello fellas,
Been using kerio for a while, I got Public IPs and I want to run a webserver in-house, however I am having some problems.

I have two NICs, one has the static public IP the other is just static private IP (192.168.1.1)

my webserver is 192.168.1.10, from kerio traffic Policy I did source: Internet> Destination:Firewall > Action:Allow > translaton: MAP 192.168.1.10:80.

each time I go on my Public IP to test I get this error:

Connection to server 193.194.184.130 failed (Connection actively refused by the server.)

What am I not doing right?

[Updated on: Tue, 11 September 2007 23:36]


HC
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Did you try without specifying the destination port (80)? Since you're not translating port numbers, you do not have to specify them.
  •  
niterider

Messages: 4

Karma: 0
Send a private message to this user
Well it happened that the webserver is accessible over the world only I was not able to see it using the Public IP of my server which is 193.194.184.130 within the LAN. You out there can access, for me I have to use the LAN IP of the server, now wondering why I cannot see using the Public IP of the server and if there are any policies I have to put in place.

HC
  •  
Petr Dobry (Kerio)

Messages: 782
Karma: 61
Send a private message to this user

Petr Dobry
Product Development Manager | Kerio
  •  
niterider

Messages: 4

Karma: 0
Send a private message to this user
I read the article and since i refer to my server by IP and not DNS name I followed the second option:

Special NAT rule

If DNS cannot be modified, you can also consider adding a special NAT rule to the traffic policy.

Open the traffic policy and locate the existing port mapping rule
Right click on the rule and choose Duplicate this rule
Edit the source and change it from the internet interface, to the network connected to the internal interface
Edit the translation column and add the second option under 'source NAT' to use the IP of the outgoing interface (typical setting)


it didnt workout, anything else I can try?

HC
Previous Topic: Slow Internet
Next Topic: can i use internet on 2 pcs???
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 20:50:09 CET 2017

Total time taken to generate the page: 0.00509 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.