Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Error (12) while trying to start Kerio VPN Client

Messages: 1
Karma: 0
Send a private message to this user
Hi I have installed Windows Vista Business and I tried to start the Kerio VPN Client (6.3.1 and 6.4.0), but I always get the error reply:
"Error (12): Another user is currently using Kerio VPN Client. one running client is allwed only."

Since I'm the one and only user is configured on that system this is very strange.
I get the same error always (if I restart the system or not after installing the VPN client).

What could be the problem?
(On Windows XP it was working fine)

Messages: 2
Karma: 0
Send a private message to this user
I hope you managed to sort this problem out. I've just received my new laptop with Vista 32bit and I'm getting the same error with the latest client.
Previous Topic: [Linux VPN Client] how to disable permanent connection
Next Topic: connecting VPN IPSEC & IKE from NAT
Goto Forum:

Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 01:00:40 CET 2017

Total time taken to generate the page: 0.00333 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.