Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Send Mail Error
  •  
vincenzo.76

Messages: 2
Karma: 0
Send a private message to this user
Hi,
sometimes, when I send a message, the mail server respond that was unable to deliver the message and send back this error: "<mail>: Helo command rejected: need fully-qualified hostname".
I saw also that if I connect to the port 25 of my mail server and i send the "HELO" command it respond only with its host name and not with its full qualified name (host and domain).

Please, How can I solve this problem? Confused

Thanks in advance
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
  •  
vincenzo.76

Messages: 2
Karma: 0
Send a private message to this user
Thanks a lot!!! I tried your setting and now all works!!
Thanks again
Previous Topic: Outlook RPC https
Next Topic: Using Kerio Mailserver in Access 2003
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 08:43:44 CET 2017

Total time taken to generate the page: 0.00362 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.