Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Sync Plug-In not working in Outlook 2007
  •  
ebmorgan

Messages: 16
Karma: 0
Send a private message to this user
Okay....so I got Vista x86 and Outlook 2007....both supported systems according to Kerio documentation.

First, there's a problem with the install of KPS in my scenario. After installing the plug-in it's not active. I went to Outlook-->Tool-->Trust Center and noticed that "Kerio Synchronization Addin" is in the "Inactive Application Add-Ins". So I clicked "Go", checked the add-in to make it active, then clicked "OK". Then to stay consistent with the KMSUG instructions, I deleted my Outlook profile and started from scratch. Upon starting Outlook, I'm not presented with the plug-in config wizard, and then the plug-in is still inactive in the Trust Center. I WON'T ENABLE!!!

FYI- I am an admin on this box.

Any ideas?
  •  
ebmorgan

Messages: 16
Karma: 0
Send a private message to this user
UPDATE: On the "COM Add-Ins" window of the Trust Center, the load behavior of the KSP is "Not loaded. A runtime error occured during the loading of the COM add-in."

Does anyone here have the KSP working on Vista x86 and Outlook 2007?

[Updated on: Thu, 20 September 2007 23:39]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
KSP should work on Vista and Outlook 2007. No problems were reported so far. Did you submit a ticket?
  •  
gregcaulder

Messages: 76
Karma: 0
Send a private message to this user
I am having the same problem but I'm Using Office 2003 on Vista. Can anyone help me out?
  •  
gregcaulder

Messages: 76
Karma: 0
Send a private message to this user
finally got it to work.

I manually removed the COM-add in. Then re added the same exact *dll file, and it worked perfectly.

Strange.
  •  
amorette

Messages: 3
Karma: 0
Send a private message to this user
same pb here.
Vista Ultimate + Outlook 2007.
When I start the sync process, after few seconds, I have an error box :
Impossible de charger le message de Dossiers Personnels. Une erreur est survenur dans le module KOCUtils.dll.
(Cannot load the personnal file message. An error occured in the KOCUtils.Dll module).

My KMS is 6.4.1 (like KSP). It's using SSL and the certificat is correctly installed.

Previous Topic: remove spam mails after some time
Next Topic: Webmail / Outlook DB synchronization
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 01:32:46 CET 2017

Total time taken to generate the page: 0.00452 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.