Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » error vary bad
  •  
ww_doank

Messages: 2

Karma: 0
Send a private message to this user
i use kwf ver 6.1.3 if i not wrong.
but i have problem with it.because the engine monitor cannot working properly.
i had right click and choose the start menu, but it won't work.
so how i can get in to the administrative tools if the engine won't start.
can you help me?
thanx, i hope your respons can help me
Previous Topic: Not able to send email throu outlook express after implementing Kerio Winroute Firewall 6.0.3
Next Topic: can enable kerio vpn through tcp only ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 25 03:00:17 CET 2017

Total time taken to generate the page: 0.00370 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.