Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Problem with Webmail
  •  
bdharmawan

Messages: 1
Karma: 0
Send a private message to this user
I use KWF 6.2.2, everything is running well except for the email who based on webmail like Yahoo, Gmail, etc. But for email that based on pop3 such as outlook express and Microsoft outlook its going normal. I can browsing anywhere normal too (Yahoo, Gmail, etc). The problem is only when I used email from I mention above. I only can see the message but cannot see the attachment and reply also. So what kind of setting that I should do?
Previous Topic: maybe need a little help here
Next Topic: Firewall Works OK, but block sites start IE Search instead of Kerio "Block" message
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 00:18:37 CET 2017

Total time taken to generate the page: 0.00400 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.