Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » What's wrong with you KWRF !
  •  
Babe

Messages: 23
Karma: 0
Send a private message to this user
I cannot login into hotmail.com
After keyin login name and password, the ie seems keep loading for a while.
Then 1min later, the ie just shown "IE cannot display the webpage"
I can login to gmail, aim, yahoo etc. But hotmail.com
Confused
  •  
Babe

Messages: 23
Karma: 0
Send a private message to this user
can't browse yahoo.com
can't browse mail.yahoo.com
can't login hotmail.com

with Protocol Inspector set (default or whatever),
it affect pop3 connection, need to connect twice in order to check email.......
KWRF 6.4 still too buggy.......
Crying or Very Sad
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Are you sure that Traffic policy an URL rules are configured properly?
What did the logs say? (eg. debug log with HTTP)
  •  
westmclaren

Messages: 11
Karma: 0
Send a private message to this user
How aabout run the ruleset wizard and see it works.

_________________
--=[McLaren]=--
  •  
an2ny79

Messages: 109
Karma: 2
Send a private message to this user
babe,
You might have been barking at the wrong tree... If KWF is buggy, we will all share the same fate as what you have.

Check your traffic and http rule. I understand your sentiment, but usually, problem isn't the software but the setup. BTW, traffic and HTTP rules are following hierarchical order (this might help).
  •  
lightxx

Messages: 15
Karma: 0
Send a private message to this user
nomen es omen, aight BABE? i'm using KFW in corporate scenarios (we're talking of >250 users and >=100MBit line speeds) and trust me when i say its not buggy (at least not the routing/NAT/VPN part of it Very Happy)

if i was to guess id say this is less of a firewall issue and more of a gender issue.

why don't you let your boyfriend handle the "technical" stuff? Very Happy

[Updated on: Fri, 19 October 2007 13:34]

  •  
sproket90

Messages: 37
Karma: 0
Send a private message to this user
hmmmm...

hotmail.com.... try a real mail server ...um like kerio mailserver Surprised

maybe you need to scan your computer for virus and spyware. many times this is the issue for those type of problems.
  •  
Grail

Messages: 3
Karma: 0
Send a private message to this user
I am also experiencing this very wierd problem. I used the wizard and also allowed all the traffic to push through but still some computers experience some pages not to load or loads at ververy poor speed. Even sometimes loads only texts with no graphics at all.

all of this are happening in a random order. Meaning some computer clients has this sometimes their ok. really wierd.
  •  
uniquegodwin

Messages: 13
Karma: 0
Send a private message to this user
Try disabling the cache

1.) caching has this wierd effect sometimes.

2.) And sometimes,if you clear all the rules and load them in again,it works.
So,if you have a backup of the configs,you can try reloading it.
Previous Topic: How to avoid login page of KWF?
Next Topic: Automatic user authentication/NTLM
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 13:58:56 CEST 2017

Total time taken to generate the page: 0.00480 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.