Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » create_time < install_time
  •  
Ctrl+Alt+Del

Messages: 10
Karma: 0
Send a private message to this user
Hey Guys
I had to reinstall kms (or rather the box it was on) copied the mailserver.cfg back and hoped i'd be ready to go :/
too bad i wasn't. Whenever i tried to login to one of the (imap) mailboxes it didn't work. Logs revealed the following:
Quote:

[09/Mar/2004 22:50:32] folder_manager.cpp: Folder ~a<at>b.c/Contacts create_time < install_time
[09/Mar/2004 22:50:32] folder_manager.cpp: Folder ~a<at>b.c/Drafts create_time < install_time
[09/Mar/2004 22:50:32] folder_manager.cpp: Folder ~a<at>b.c/Sent create_time < install_time
[09/Mar/2004 22:50:32] folder_manager.cpp: Folder ~a<at>b.c/Trash create_time < install_time
[09/Mar/2004 22:50:32] folder_manager.cpp: Folder ~a<at>b.c/INBOX create_time < install_time


So i changed all the file attributes to a more recent date, rebooted the whole box (to be on the safe side :) )and.... still got the error :/
Any Hints?

[Updated on: Tue, 09 March 2004 22:56]

  •  
Tr!une

Messages: 90
Karma: 0
Send a private message to this user
Had that same issue when re-installing. I think you need to replace the users.cfg with a backup from your previous install.

I had a issue that Tech support walked me through. We backed up the entire /kerio directory, reinstalled, copied mailserver.cfg and then I think I got that error. So we copied users.cfg from the backup to the fresh install.

Kale
  •  
Zakk

Messages: 44
Karma: 0
Send a private message to this user
if you have to re-install the machine which is runnig kms because you have a new hardware you have to save mailserver.cfg and users.cfg.

Better you make
- a complete backup of c:\programme\kerio\mailserver + messages directory
- install the same version of KMS you have installed in the past & register
- close the admin console and stop the KMS system service
- restore messages dir
- delete c:\programme\kerio\mailserver complete and restore the backup version
- reboot, run & have fun :)

advantage for this way: you loose nothing. even the database of the self-learning spam-assasin will be right there :)

  •  
Ctrl+Alt+Del

Messages: 10
Karma: 0
Send a private message to this user
Thx a lot guys :)
Retarded as i am i had installled v 5.7.4, so i just upgraded and that solved the problem too :).
Previous Topic: Mailing lists
Next Topic: Relay Options broken?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 04:19:46 CET 2017

Total time taken to generate the page: 0.00469 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.