Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » mails sent with thunderbird .attachments unavailable in outlook 2003. No problem with webmail
  •  
maxfontana

Messages: 49
Karma: 0
Send a private message to this user
Hi there. I've got a very strange behaviour with outlook 2003 and attachments ( and koc installed) when I use thunderbird as sender mail client. In outlook 2003 all e-mails received are without attachment but available via webmail.
Any suggestion?
Thanks in advance,
Max
Italy

(Update)
After a few trials , I can confirm this strange problem appears only when I'm using Thunderbird as sending mail client ....

[Updated on: Tue, 16 October 2007 11:42]

Previous Topic: Mailbox alias could not be expanded
Next Topic: Custom Today Page
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 20:40:00 CET 2017

Total time taken to generate the page: 0.00452 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.