Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Cisco VPN Client and NAT (NAT not working on UDP 4500)
  •  
reiibs

Messages: 1
Karma: 0
Send a private message to this user
hi,

After Upgrading to Version 6.3.1 it is not possible for me to connect to my company with Cisco VPN Client 4.6.04.0043. The VPN Client is configured IPSec over UDP (NAT/PAT). It worked with 6.2.3 perfectly.

What i found out is that NAT on IKE (UDP 500) works but with UDP 4500 (IPSEC over UDP) not (Packets are sent with the client address to the VPN Server).

Is this a bug or do i have to do some more configuration?

reinhard
Previous Topic: SINGLE NIC Configuration
Next Topic: RTSP
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 21:34:16 CET 2017

Total time taken to generate the page: 0.00329 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.