Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KMS logs illegible with Leopard
  •  
rshrieve

Messages: 7
Karma: 0
Send a private message to this user
I have installed Mac OS X Leopard on the Mac running KMS Admin (v. 6.4.1).

The Kerio Mail Server (v. 6.4.1 Build 3801)is installed on a server running OS X Server 10.4.10.

Most of the functions in the admin work fine. However all of the logs, which I check regularly, are illegible. Just black blobs along the print line. I tried changing fonts but that didn't help.

I did just notice that when I drag and highlight over text in a log (so that there is a blue background), the text shows clearly.

Anyone have an idea why the logs would be illegible?

Thanks for any ideas/help.

Rich
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
I reported this bug to Apple several month ago and it went away for a while, but then reared it's ugly head with the GM release of Leopard.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
Lyle M

Messages: 410

Karma: 7
Send a private message to this user
It's not really a fix, but if you do a "select all" in the log window, the text will become readable.
Consider it a quick bypass until the admin app is updated.

Cheers,
Lyle
  •  
mikeh

Messages: 18
Karma: 0
Send a private message to this user
To confirm I have this problem also
  •  
ahoutzer

Messages: 33

Karma: 0
Send a private message to this user
I have the same problem, too.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
This behavior is caused by the font smoothing style setting (System Preferences/Appearance/Font smoothing style). The logs are displayed correctly for the 'Automatic' and 'Standard' values.
The 'Light', 'Medium' and 'Strong' values make the text unreadable.

We are working on a solution. You can use workaround above with actual version of Administration Console which does not have official support for Leopard.
  •  
Lyle M

Messages: 410

Karma: 7
Send a private message to this user
Thanks Pavel!

-Lyle
  •  
jensonyu

Messages: 19
Karma: 0
Send a private message to this user
Have tried all the font smoothing styles. Nothing makes difference. (I did an upgrade install of 10.5)
  •  
ahoutzer

Messages: 33

Karma: 0
Send a private message to this user
Great News: Apple has just released MacOS X version 10.5.1, which has fixed this problem! I can now clearly read all of the logs in Kerio Admin Console!
Previous Topic: Migrate contacts from Apple Mail client to webmail
Next Topic: test Sophos AV
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 25 01:07:10 CET 2017

Total time taken to generate the page: 0.00478 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.