Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » IMAP Problems with Symbian client (M600i)
  •  
WebGator

Messages: 2
Karma: 0
Send a private message to this user
My M600i mailclient (latest firmware) is crashing very often since I switched to Kerio Mail Server. With my old mailserver (Ability Mail Server) IMAP worked fine.
I'm not using SSL. The client is set to push mail and stays connected to the server therefore.

Does anyone have similar experiences? Or a solution?

Thanks!
Previous Topic: Anyone have a method for checking mailbox sizes BEFORE users are locked out?
Next Topic: Problems with users right
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 13:34:29 CET 2017

Total time taken to generate the page: 0.00423 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.