Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Installing KWF block http/s traffic
  •  
danyro

Messages: 2
Karma: 0
Send a private message to this user
Hello,

This is the third day when I am trying to get working KWF 6.4.0.3176. After the setup is done, i cannot browse on Internet (http/s) even if I put in traffic policy a rule which permit any traffic. I can ping, I can tracert, I can connect to our exchange server but no http access(even on our LAN). I tried different rules to allow some services but no succes. I have a trial version installed. I have disabled http filtering, Orange filters but no succes. in log i don't have any report about a rule which drop connections or something closer.

The server has 2 NICs, 1 Public ip and 1 Private IP, tried on Vista and XP OS. After these failures I cannot afford to install on our Domain Controller. If still I cannot make it to work I'll try ISA server.

Thanks in advance.

[Updated on: Thu, 08 November 2007 15:19]

  •  
danyro

Messages: 2
Karma: 0
Send a private message to this user
problem solved: disable Web scanning and Mail scanning from kaspersky antivirus 6.

Previous Topic: Multiple public ip's and multiple services
Next Topic: Blocking Website
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 20:37:48 CET 2017

Total time taken to generate the page: 0.00344 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.