Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » ActiveSync Problem
  •  
YGTMLT

Messages: 7
Karma: 0
Send a private message to this user
Hi,

I have a Server which is running IIS and Kerio on it.
In this Server 7 real IP Address on NIC. And that IP Address assigned to domains on IIS. Domains are using HTTP (80) and HTTPS (443). So, Kerio MailServer using HTTP(81) and HTTP(444) only 1 Ethernet IP Address which is not using on IIS. When I wanna enter WebMail I'll enter http://mail.mydomain.com:81 and perfectly I'm logging. But, When I entered that url on my PDA (WM5) ActiveSync it is not accepted. So, when I getting that error I'm stopping all of my domains on IIS and changing Kerio MailServer HTTP (81) to HTTP (80) and ActiveSync running.

in this case, how can I run ActiveSync on port 81 or how can I run IIS and Kerio MailServer same Server for perfectly running ActiveSync?

Kind regards,
YGT.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Bind remaining IP address to KMS (80 and 443) and configure IIS to use only 7 IPs with domains (not all available IPs - socket pooling): http://support.kerio.com/kb/262
  •  
YGTMLT

Messages: 7
Karma: 0
Send a private message to this user
Yeah, but not work.
When I go to Configuration - > Services -> HTTP
I'm choosing a unusing IP Address on IIS and Set to port 80.
And I'm getting this error:

Failed to start the service HTTP.
Another application probably using services Port number.

But when I stop all of my IIS domains. It is working.

How can I resolve this problem? Sad
  •  
  •  
YGTMLT

Messages: 7
Karma: 0
Send a private message to this user
Now, I do it like this;

C:\Inetpub\AdminScripts>CSCRIPT ADSUTIL.VBS SET W3SVC/DisableSocketPooling TRUE
Microsoft (R) Windows Script Host Version 5.6
Copyright (C) Microsoft Corporation 1996-2001. All rights reserved.

DisableSocketPooling : (BOOLEAN) True

C:\Inetpub\AdminScripts>

But, also Binded port 80 not started. Am I restart my Server after this command?
  •  
YGTMLT

Messages: 7
Karma: 0
Send a private message to this user
I restarted my server but also not run http (80) port Sad
  •  
Petr Dobry (Kerio)

Messages: 776
Karma: 61
Send a private message to this user
After you've disabled socket pooling, you have to setup IIS to listen only on selected IP address and then setup KMS to listen on different IP address.

Petr Dobry
Product Development Manager | Kerio
Previous Topic: Need advice Kerio on OpenSUSE with Active Directory
Next Topic: 5.7.3 AUTHENTICATION UNSUCCESSFUL
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 16:49:26 CET 2017

Total time taken to generate the page: 0.00404 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.