Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio not receiving external mail
  •  
neneware

Messages: 10

Karma: 0
Send a private message to this user
Sad
Kerio mailserver, works on a routine basis, but sometimes, and this is happening increasingly followed, it does enter the post or not receive, having to reboot the server, and that the situation normalizes.
Sometimes I have to reboot more than once and the server that ocaciona more of an annoyance here at the office.
Sad Sad
  •  
microalps

Messages: 168
Karma: 0
Send a private message to this user
Any errors in the logs? Does the Services tab in the KMS Admin say that all services are online? Does restarting KMS itself help (on windows, right click on the KMS icon, stop KMS, repeat and start)?
  •  
neneware

Messages: 10

Karma: 0
Send a private message to this user
There were errors in the log, but have no relationship with my problem,
For example, I have an error on the day 23 and the other I mark the day 26, but among these 3 days I had to restart the server about 20 times since the fall mails.

And that is not really done, I am becoming crazy. Shocked Confused Shocked
  •  
microalps

Messages: 168
Karma: 0
Send a private message to this user
Did you try restarting the KMS service without restarting the machine? Can you ensure you aren't being hammered by a crazy amount of requests that is killing the machine? Maybe try unplugging the ethernet to see if that stabalizes the machine (caution: will disconnect everybody). Look at the connection monitor as well to see if there were excessive http/smtp/imap connections shortly before the failure.
  •  
neneware

Messages: 10

Karma: 0
Send a private message to this user
If I restarted kms, but nothing.
Also I have been outstanding at the HTTP connections / SMTP / IMAP. But that's what I have a little discarded, because they are only 7 email accounts active.
What I have is not disconnect the cable network server maybe try that the next time, or maybe disabling the network card and re-activate.
Thanks, try that and inform them how I was.
  •  
neneware

Messages: 10

Karma: 0
Send a private message to this user
Hello, Razz Razz
I have discovered something.
Today ceased entering emails, as I suggested, just disable the network card and after a few seconds the enabling, not kerio had to stop and fix the problem, external emails started to come back.

This means that it may be my fault network card or my Internet provider.

I do recommend that if it is my Internet provider caused the problem, which kind of connection (or upload speed downlink), I recommend.
  •  
neneware

Messages: 10

Karma: 0
Send a private message to this user
Now I am getting a new network card to replace and discard hardware problems.

Maybe it is just that and nothing more.

If someone can tell me the type of Internet connection that has to work with kerio I would very useful.
  •  
microalps

Messages: 168
Karma: 0
Send a private message to this user
There are no specifics in that requirement. Kerio is totally oblivious whether you use dialup or T1. However, a static IP is required if you want to receive email directly. An "always-on" connection is needed to send emails immediately -- however Kerio offers the option of scheduling outgoing emails so you can use the dialup modem and send once an hour Razz.

I hope the issue is just hardware, and not a software issue (which is probably more likely). You would want to run an "ipconfig /all" when the network fails to make sure your dns and stuff are all properly registered. You'd also want to "ping" your gateway to make sure the issue is not with the router / firewall.
  •  
neneware

Messages: 10

Karma: 0
Send a private message to this user
Hello,
I explained my internet connection is ADSL Broadband.
Today was checking my DNS server and note that had activated a way of recursion and was giving me a warning.

I change this by following the instructions given to me and I have normalized.

[img]index.php?t=getfile&id=1183&private=0[/img]

I hope that this is an end to the problems, otherwise I would be only make a change of network card and test.

[img]index.php?t=getfile&id=1184&private=0[/img]

Okay, any novelty they inform, thank you.

  • Attachment: warning.JPG
    (Size: 27.51KB, Downloaded 495 times)
  • Attachment: ok.JPG
    (Size: 26.47KB, Downloaded 465 times)
Previous Topic: Some DirectPush Questions
Next Topic: duplicate entry exists AD authentication
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 10:31:30 CET 2017

Total time taken to generate the page: 0.00441 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.