Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » IE font rendering problem with small part of KWF's web interface
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
When I use IE6 to go the 'My account' page of KWF (as accessed by http://kwfserver:4080) I get a strange font rendering problem. Most (but strangely enough not all) of the page looks like the fonts are rendered.

This happens on both the 'Status' and 'Preferences' tabs of the 'My account' page. But the other web pages (such as statistics, login, etc.) are just fine. I do not get this issue in Firefox.

See the attached screenshot.

It's not a big issue, I was just wondering if other people also experienced it.

[Updated on: Mon, 26 November 2007 19:50]

  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Sorry, I see that image compression has made the posted screenshot not very useful. Here's a better one.

Previous Topic: how correctly to adjust NAT?
Next Topic: How I can exclude trafic over pop3 and smtp protokol in kerio statistic
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 16:31:25 CET 2017

Total time taken to generate the page: 0.00360 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.