Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Urgent Help , Mail Server locks itself
  •  
Balduran

Messages: 18
Karma: 0
Send a private message to this user
Hi Everyone,

We use X226 series IBM with Windows 2003 Server,
Raid 5 with 4 SCSI Disks 15k seagate
2GB of RAM
Kerio Mail Server Version : 6.3.1 Build 2402

Problem: Usually not any problems during day but when users
send group mails sometimes after a large group mails, Server locks itself for 2-3 minutes as no remote connection possible, meantime outlooks cant send & recieve mails.

As Server's disk leds became fully loaded. (looks like locking itself)

We changed server with OEM kind but same disk configuration anyway. But it locked up too.

When i look at logs for security & mail. Nothing shows as problem. I saw POP3 connection limit is passed 100 (101) after that i changed cfg file POP3 IP limit to more then 100 as error log gone but nothing changed still locking...

Looks like overload, but is there a configuration thing to solve this problem ?

If that's a Kerio bug or problem anyway MS Exchange will have same ?

Thx for answers & Best regards...
  •  
freakinvibe

Messages: 1554
Karma: 62
Send a private message to this user
Quote:

As Server's disk leds became fully loaded. (looks like locking itself)

Looks like a disk problem for me. Please update your RAID controller to the latest firmware level. If that doesn't help, try to replace your RAID controller / disks.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
Balduran

Messages: 18
Karma: 0
Send a private message to this user
Firmware is latest version.

Also Disks totally changed when server changed. (SCSI card controller & disks , as still configuration is raid 5)

IBM ServeRAID 6i Controller , version 7.10.18.0

Thx for reply but any other opinions ?

[Updated on: Wed, 28 November 2007 11:52]

  •  
microalps

Messages: 168
Karma: 0
Send a private message to this user
How many delivery threads do you have in SMTP Delivery > Queue Options? Maybe you've set this to high for your server to handle.
  •  
Balduran

Messages: 18
Karma: 0
Send a private message to this user
it is 32 , Should i set this value lower is that normal?

Changed the current value to 20 , i will test ..

Thx for answer...

[Updated on: Mon, 03 December 2007 17:49]

  •  
microalps

Messages: 168
Karma: 0
Send a private message to this user
On my test server it's set to 32 so I guess that's the default cause I didn't change it.
  •  
Balduran

Messages: 18
Karma: 0
Send a private message to this user
Still same When someone sends a mail to 50+ in domain or others (Using Group mail list) mail, Kerio mail server locks itself for 2-3 minutes & even you cant connect with Remote desktop. I tried changing Mail Delivery thread to even 2 . Still same....


Help Needed urgently


Thx For Answers & Best Regards
  •  
ccjwells

Messages: 192
Karma: 0
Send a private message to this user
Have you submitted a trouble ticket?
  •  
Balduran

Messages: 18
Karma: 0
Send a private message to this user
Yes But not solved...


Any other ideas please?


Thx for Answers & Best Regards
  •  
matti763

Messages: 27
Karma: 2
Send a private message to this user
I think that this is disk-problem. Try to create 100Mb file and copy that to the same volume, where KMS store is. Then simply make new copy of that file and calc how long this take. Compare time on another machine, IDE or RAID1 machine. Try 500Mb file. When you copy the file, does KMS work fine?
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
With some use of Windows performance counters (and I'm sure other OS's have similar possibilities), you can look at queue length for disk I/O etc. and see if the disk subsystem is perhaps not fast enough in dealing with the load...
  •  
Balduran

Messages: 18
Karma: 0
Send a private message to this user
I can try that also, but we changed servers, I examined the mail traffic, meanwhile when we send a excel or word document attached or other files (about 40kb to 2mb) to mail lists created or groups (more then 60 mail accounts, also read messages wanted for mails) it locks itself for 1-2 min time, meanwhile server cannot be reached at both remote side & on itself. But not everytime it locks,when traffic is low its not locking. But max traffic seen when its locked is about 200 mails incoming & outgoing , Strange thing is that not any logs about an error.

As we tried both on SCSI drives Seagate 10K raid 5 systems.
with 2 different as second one was IBM.



Best Regards & Thx for answers
  •  
billli

Messages: 1
Karma: 0
Send a private message to this user
do you try stop the antivirus ?
  •  
Balduran

Messages: 18
Karma: 0
Send a private message to this user
Yes antivirus has been stopped but nothing changed.


Thx for Answers & Best Regards
Previous Topic: Pop3 Reception loop
Next Topic: Problems with Etrust antivirus 8.1.637.0
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 15:53:41 CET 2017

Total time taken to generate the page: 0.00960 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.