Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » German Umlauts (KOC Offline 6.5.0 beta build 4450)
  •  
Tobii

Messages: 1
Karma: 0
Send a private message to this user
Hello,

im testing Kerio Mailserver for an alternative to MS Exchange.

The Online-Tool is very slow when the server is not in the network. So I test the KOC Offline Tool.

There I have the problem, that the mails in Outlook are not show the german umlauts.

Bäder -> B䤥r
hätte -> h䴴e
außer -> auߥr

and so on.

But when I look in the webclient or with the normal KOC (online) the mails are correct.
Is this a bug, or a problem on my machines?

Clients: Outlook 2003
OS: WinXP and Vista
KMS: 6.5.0 beta 7

Best regards,

Tobii

[Updated on: Tue, 04 December 2007 20:39]

Previous Topic: isync connector and public contacts
Next Topic: Kerio cannot access "Sent Messages" Folder
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Sep 19 15:17:11 CEST 2017

Total time taken to generate the page: 0.00389 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.