Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » STARTTLS message in Warning log
  •  
evsmetal

Messages: 42
Karma: 0
Send a private message to this user
I am seeing this in my Warning log (KMS 6.4.1):
[05/Dec/2007 18:09:05] STARTTLS failed on SMTP server inbound-smtp-1.XYZ.com: 454 4.3.0 TLS not available due to local problem


All the secure services are running on their default ports.

So far, I see it just for this particular host.

Is this something I could be concerned about? Is the issue on my end or theirs?

Thanks..

[Updated on: Thu, 06 December 2007 02:06]

  •  
evsmetal

Messages: 42
Karma: 0
Send a private message to this user
evsmetal wrote on Wed, 05 December 2007 20:02

I am seeing this in my Warning log (KMS 6.4.1):
[05/Dec/2007 18:09:05] STARTTLS failed on SMTP server inbound-smtp-1.XYZ.com: 454 4.3.0 TLS not available due to local problem


All the secure services are running on their default ports.

So far, I see it just for this particular host.

Is this something I could be concerned about? Is the issue on my end or theirs?

Thanks..


No ideas?
  •  
timmathews

Messages: 7
Karma: 0
Send a private message to this user
This occurs when you have "Use SSL if supported by remote SMTP server" checked in your SMTP Server //> SMTP Delivery options.
If the receiving server has an issue with the cert, you will get these messages or "errors".
Simply UNCHECK the "Use SSL if supported by remote SMTP server" box and click apply.
Clear your log and watch.
No more issues!

I wish support would have let someone know.
I was searching all around for the answer and finally figured it out.
So, next time someone is looking, they will find this thread and know how to stop Kerio Connect from giving STARTTLS failed on SMTP server errors.
kerio tls not available due to a local problem
tls not available due to a local problem kerio connect mail server.
Thanks!
Tim
  •  
timmathews

Messages: 7
Karma: 0
Send a private message to this user
This occurs when you have "Use SSL if supported by remote SMTP server" checked in your SMTP Server //> SMTP Delivery options.
If the receiving server has an issue with the cert, you will get these messages or "errors".
Simply UNCHECK the "Use SSL if supported by remote SMTP server" box and click apply.
Clear your log and watch.
No more issues!

I wish support would have let someone know.
I was searching all around for the answer and finally figured it out.
So, next time someone is looking, they will find this thread and know how to stop Kerio Connect from giving STARTTLS failed on SMTP server errors.
kerio tls not available due to a local problem
tls not available due to a local problem kerio connect mail server.
Thanks!
Tim
Previous Topic: Mail server/out of office.
Next Topic: Kerio Connect Queue SLOW
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Aug 16 15:24:09 CEST 2017

Total time taken to generate the page: 0.00472 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.