Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook failed to start
  •  
shiftlogic

Messages: 6
Karma: 0
Send a private message to this user
Has anyone seen this error? Have you been able to correct the issue? I have seen this error a couple of times but it seems to correct itself but I have one user who it keeps happening to about 5 times a day. The only way to get outlook to open is to restart the PC.

"Kerio Assist

Attempt to restart C:\Program Files\Microsoft Office\OFFICE11\OUTLOOK.EXE has failed! Please start it manually."


Using KOC 6.4.1
Outlook 2003 sp2
Windows XP Pro SP2
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
If you open the task manager, do you show an OUTLOOK.exe process running? I've seen a similar issue before. For some reason, Outlook doesn't always shut down properly. Even though it appears to have shut down, there's still an OUTLOOK process running, which prevents new instances of Outlook from starting up. Killing any OUTLOOK processes in the task manager will allow Outlook to be started again. Restarting the computer basically accomplishes the same thing. Unfortunately, I haven't found a fix, but I don't see this happen often. If that happens while Kerio is trying to restart Outlook, it might explain the error.

Scott
  •  
shiftlogic

Messages: 6
Karma: 0
Send a private message to this user
Thanks for the reply Scott. Unfortunately that is what makes this odd; Outlook does not show as a running task/process and there does not appear to be any "run away" processes. Simply fails to open but the error is coming from the Kerio Assist which leaves me to believe it is the KOC connector causing the issue.

[Updated on: Thu, 06 December 2007 21:41]

  •  
microalps

Messages: 168
Karma: 0
Send a private message to this user
Well, the core issue is why you're crashing your Outlook Connector so often causing the K-Assist to open. You should consult with technical support for your product to resolve the KOC issue causing your crash (or refrain from doing whatever it is that is causing it to crash).

However, I will note you mentioned two distinct errors. Your title is "Outlook failed to start" which commonly happens when you close outlook and reopen it right away. However, the error you quote says something different. This error is a Kerio Assist error. Can you clarify which you are getting or do you get both?
  •  
shiftlogic

Messages: 6
Karma: 0
Send a private message to this user
The technical support for my product is Kerio and I will address them if the forums are unable to help solve the issue.

The error occurs when Outlook is opened. No plugins (except the KOC) are present, no other programs running.

There is a single error produced by the Kerio Assist stating that Outlook can not be out and that it needs to be opened manually. Time between opening and closing Outlook is not a factor as this error has occurred directly after rebooting the machine. (I am aware of the issue you stated about trying to open outlook right after closing it)

I have disabled all startup objects and even disabled the antivirus software for testing and even added the server ip address into the host file.

I should clarify as well that this happens while starting outlook AND while just using Outlook to read emails. Nothing special is going on, no fancy plug ins, just opening and closing emails can cause the error to appear.
  •  
ptireland

Messages: 48
Karma: 0
Send a private message to this user
shiftlogic wrote on Thu, 06 December 2007 16:03

The technical support for my product is Kerio and I will address them if the forums are unable to help solve the issue.

The error occurs when Outlook is opened. No plugins (except the KOC) are present, no other programs running.

There is a single error produced by the Kerio Assist stating that Outlook can not be out and that it needs to be opened manually. Time between opening and closing Outlook is not a factor as this error has occurred directly after rebooting the machine. (I am aware of the issue you stated about trying to open outlook right after closing it)

I have disabled all startup objects and even disabled the antivirus software for testing and even added the server ip address into the host file.

I should clarify as well that this happens while starting outlook AND while just using Outlook to read emails. Nothing special is going on, no fancy plug ins, just opening and closing emails can cause the error to appear.


One of my users has this identical program right after starting up. She gets the error, and when she restarts Outlook she doesn't get the error again until she restarts again.

Kerio, please help me find a solution to this. Thanks.


Previous Topic: 4.4.1 Cannot connect to remote host
Next Topic: Block country/extension
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 16:56:25 CET 2017

Total time taken to generate the page: 0.00396 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.