Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Archiving Public Folders
  •  
shtaffa

Messages: 41
Karma: 0
Send a private message to this user
Within the last week, I have discovered that all of our companies Outlook clients have been archiving items from our public folders. If I attempt to set Outlook to not archive those folders during the auto-archive process, the setting is not retained. It simply goes back to whatever the previous setting was.

I don't remember this behavior from my days administering an Exchange environment.

Anyone else seeing this behavior? Anyone got a fix?
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
I've had lots of problems with archive and auto-archive in Outlook. When I submitted a support ticket, I was told the Outlook archive/auto-archive feature isn't supported.

Scott
  •  
shtaffa

Messages: 41
Karma: 0
Send a private message to this user
Not supporting auto-archive is one thing. I'm not happy about that answer but so be it. But doing something that causes settings to not be retained by Outlook is something different.

I would like to know if anyone else is seeing this or if it is just our environment where this is happening. If this is a widespread problem, then it needs to be fixed.
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
I'm not happy about it either. It's not supported, so there is no problem that needs to be fixed. Once they say it's not supported, it's not a problem, it's a feature that hasn't been added yet, which is a totally different issue.

Scott
  •  
shtaffa

Messages: 41
Karma: 0
Send a private message to this user
What I really want to know is if anyone else out there that is using Kerio Mailserver could take 15 seconds to see if the changes that they make to the archiving settings for thier public folders are retained or not. I want to know if this is a Kerio problem or something else.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
I haven't used KOC in a while (half a year), but I'm sure that when I last used it in our company I always turned off auto-archive in Outlook for those handful of PC's with KOC and that the setting did indeed stick.

Perhaps this helps....
Previous Topic: Webmail Tasks column width problem
Next Topic: SMTP file sizes
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 22:42:57 CET 2017

Total time taken to generate the page: 0.00498 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.