Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » unable to send mail from yahoo and gmail
  •  
mahan_mahan

Messages: 11
Karma: 0
Send a private message to this user
Hi
I have a server with to NIC one of them connected to my LAN and another one is connected to my ADSL modem.
I use NAT for my lan.
But none of clients can not send mail via gmail and yahoo.
I do not have problem for log in and recieve my emails is yahoo and gmail.
when I try to send email via yahoo I get this error:
The HTTP response has an unexpected status code

HTTP Status: 12152
Status Text: Unknown
No HTML was present in the HTTP server response

Also when I use RAS for NAT I do not have any problem , the problem is only with winroute nat.also I turned of smtp inspector from winroute service but problem did not solve
what is the problem in winroute?! Sad

[Updated on: Mon, 31 December 2007 12:39]

  •  
FRiC

Messages: 56
Karma: 0
Send a private message to this user
Strangely enough, I've been having a similar problem since a few week ago.

With no changes in my configuration whatsoever, computers in my LAN have trouble reaching either the regular gmail or google apps, and eventually also have trouble reaching google.com itself.

The same thing then started happening on another site with similar configuration.

If I switch to another router or connect directly to the net, then everything works fine.

Been scratching my head over this one... Embarassed

  •  
mahan_mahan

Messages: 11
Karma: 0
Send a private message to this user
Sad Sad no body answer me?
  •  
mahan_mahan

Messages: 11
Karma: 0
Send a private message to this user
  •  
luizfef

Messages: 28

Karma: 0
Send a private message to this user
Explain me... Are you trying to send an email using e-mail client or browser?

The g-mail use some weird ports to send e-mail. Like 589.
  •  
mahan_mahan

Messages: 11
Karma: 0
Send a private message to this user
i am using browser , and all port are open on my winroute firewall
  •  
luizfef

Messages: 28

Karma: 0
Send a private message to this user
Try to disable the protocol inspector in Nat rule or in the service HTTP.
  •  
mahan_mahan

Messages: 11
Karma: 0
Send a private message to this user
i disabled all inspectors , but problem not solved
  •  
luizfef

Messages: 28

Karma: 0
Send a private message to this user
So, try to make some rules in HHTP Police that allow this pages.

Disable the option: Scan content for viruses.
  •  
mahan_mahan

Messages: 11
Karma: 0
Send a private message to this user
i did thos when i turned off inspector , but still i have the problem
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Try:
* disable HTTP cache in KWF
* check if there is no other firewall, anitivirus, transparent proxy server in the way
* install Wireshark and create a network dump
  •  
mahan_mahan

Messages: 11
Karma: 0
Send a private message to this user
ok , i will try it , tnx
Previous Topic: How to use option for selected users?
Next Topic: why dont connect this web site
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 05:10:19 CET 2017

Total time taken to generate the page: 0.00529 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.