Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Pop3 Reception loop
  •  
polo1234

Messages: 1
Karma: 0
Send a private message to this user
Sometimes (One time per month) i receive a spam message everytimes that kerio mailserver (v6.4.2) try to download the messages on a pop3 server.
I can't receive the other messages, i receive only the same spam message whenever kerio download the messages on my pop3 server. (every 10 minutes).

When i try to download directly my messages with outlook on my pop3 server, i receive all my messages (but not this famous spam message). When my pop3 server is empty (after the download by outlook), i can receive normaly my new messages whith kerio.

It's ok for a few days and after i have the same problem again. Please help me !!!

(Excuse me for my very bad english)

[Updated on: Fri, 28 December 2007 12:00]

Previous Topic: Can't send mail
Next Topic: Urgent Help , Mail Server locks itself
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Sep 23 09:32:00 CEST 2017

Total time taken to generate the page: 0.00368 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.