Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problems using KMS Outlook plugin through wireless
  •  
krayz

Messages: 13
Karma: 0
Send a private message to this user
Hi all,

I got some problems using a notebook to connect to my KMS.
I use Outlook 2003 SP3 with Kerio Outlook Connector 6.4.1-3801.

The problems I have are connecting issues. Most of the time while I fire up outlook, he will crash or hang. Sometimes it will function but then it is slow.

The strange thing is that the wireless connection works fine. While I got those crashes I still can do anything on the Net so the connection isn't lost.

Could it be, I forget some important setting in the router? I use a wandy wifi router and the signal strength is good.

What could be the problem?

Grtz
  •  
krayz

Messages: 13
Karma: 0
Send a private message to this user
nobody we can tell me something about my issue?

could it be... that the inbox is to big?

[Updated on: Mon, 31 December 2007 14:31]

  •  
krayz

Messages: 13
Karma: 0
Send a private message to this user
I guess nobody can help me.... (or nobody wants 2??) Confused Sad
Previous Topic: Resending migrated Messages
Next Topic: Kerio Mailserver Question
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Sep 19 21:01:35 CEST 2017

Total time taken to generate the page: 0.00407 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.