Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Fail POP3 Autentication using Outlook 2007 Client
  •  
frankxs

Messages: 85
Karma: 0
Send a private message to this user
Running KMS 6.4.2.

I fail the POP authentication when attempting to check mail with Outlook 2007 POP client (according to the KMS security log). This was working fine until I upgraded my client to Outlook 2007 (was running Outlook 2003). This was without SSL.

I changed my OL 2007 client to the SSL parameters (i.e. POP 995 and SMTP 465/SSL) and it works. Although, I can't get OL 2007 to stop prompting me to use the self-generated certificate (anyone know how to do that so it will quit asking me each time?).

Anyway, why doesn't this work just like it was working with OL 2003 without SSL? Anybody?

As an added note: If I use Vista "Windows Mail" on the same client PC (and on the same KMS mail accounts) it works fine without SSL (i.e. standard POP/110 and SMTP/25 settings).

I'm confused...

I would really appreciate some help.

Thanks,

-Frank

[Updated on: Mon, 21 January 2008 05:40]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Because Outlook 2007 is probably using NTLM which obviously does not work in your network. Disable NTLM authentication in KMS security settings.

Error, warning and debug log (with enabled authentication module debugging) will tell you.
  •  
frankxs

Messages: 85
Karma: 0
Send a private message to this user
Kerio_pdobry wrote on Mon, 21 January 2008 09:40

Because Outlook 2007 is probably using NTLM which obviously does not work in your network. Disable NTLM authentication in KMS security settings.

Error, warning and debug log (with enabled authentication module debugging) will tell you.

Thank you very much for your help. Yep, that was it. Works good now that I toggled NTLM off. NTLM, wow... I haven't used that in one heck of a long time Smile Since the DOS and early NT days... wow. Didn't know OL2007 would default to that if it was available. Surprises me.

Again, thanks! I've been using KMS (and KWF) in my small business for about 4-5 years and I love it. Thanks for the quick response.

-Frank

[Updated on: Mon, 21 January 2008 16:20]

  •  
faisex

Messages: 16
Karma: 0
Send a private message to this user
I have a similar kind of problem with Windows vista only.
SSL certificate window pops up everytime Outlook is opened.
any suggestions would be appreciated.
I am running HTTPS, POP3 & SMTP with SSL

FSX
Previous Topic: Run Backup by command and not by Schedule
Next Topic: Moving archive folder
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 16:59:10 CET 2017

Total time taken to generate the page: 0.00442 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.