Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Weird archive problem
  •  
Terriz

Messages: 1
Karma: 0
Send a private message to this user
Hello,

I've got the following problem. I'm using Kerio 6.2.2 build 1416. And I've got several (20/30) desktops that run Windows Xp, with outlook 2003 and KOC.

There's one desktop that's having problems with archiving. Automatic or manual it just doesn't work.

I get this weird error message (it's in dutch so i'll try to translate it)

"Failed to archive Inbox in archive Kerio Outlook Connector Store. Some items can't be copied. The items are moved or deleted or the acces is denied".

The items are physicly on the kerio server, so they aren't moved or deleted. So the only thing I can think of is a permissions problem.

But the problem is not occuring with all the mail, it's just a few of them and it's totally random.

This bugs my mind, so any help is welcome. Thanks in advance.
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
Many have problems with it. There have been a spattering of posts about problems with it. See this topic.

Scott
Previous Topic: Alert message
Next Topic: Delete message on NNTP archive
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 22:47:24 CET 2017

Total time taken to generate the page: 0.00416 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.