Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » webmail vs IMAP - delivery timeout/ blocked
  •  
yukiomishima

Messages: 185
Karma: -2
Send a private message to this user
howdy

having some issues getting email thru to a "<_a.t_>worldnet.att.net" address

seems like email sent to the address from entourage 2004 (mac) using an IMAP account gets thru ok

when sending to the same address using webmail we seem to get:

"The server was not able to deliver your email message to the following addresses: XYZ<_a.t_>worldnet.att.net.. blocked by ldap:ou=rblmx,dc=worldnet,dc=att,dc=net... 550 Blocked for abuse"

or

"The server was not able to deliver your email message to the following addresses: XYZ<_a.t_>worldnet.att.net.... (aln-mailrelay.att.net: 450 busy - please try later)"

why would there be a difference sending webmail vs imap?

is there anything i can do to rectify the problem

thanks in advance

yukioMishima
  •  
yukiomishima

Messages: 185
Karma: -2
Send a private message to this user
anyone?

some sort of answer/solution/workaround/explanation would be greatly appreciated

thanks in advance

yukioMishima

[Updated on: Mon, 11 February 2008 17:22]

  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Make sure entourage is using the KMS for smtp.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
yukiomishima wrote on Fri, 01 February 2008 14:19


"The server was not able to deliver your email message to the following addresses: XYZ<_a.t_>worldnet.att.net.. blocked by ldap:ou=rblmx,dc=worldnet,dc=att,dc=net... 550 Blocked for abuse"

I would agree. Check to make sure the mail clients are connecting to your server for SMTP. The message you're getting means just what it says, your mail is getting blocked. Your IP address is on an AT&T blacklist. If your mail clients were connecting to your server properly, their mail should be blocked too.

While it's not a solution to the problem, it should take care of a misconfiguration. To fix the problem with the blacklist, you'll have to contact AT&T to get delisted. I believe they have a web page to submit requests like that.

Scott
Previous Topic: synthesis syncml integration
Next Topic: Mailstore on different server
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Sep 23 00:36:58 CEST 2017

Total time taken to generate the page: 0.00390 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.