Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Help me !How to map ip ?
  •  
BlueBg

Messages: 11
Karma: 0
Send a private message to this user
i can map ip with WinRoute Pro ,but when i change my software with winroute firewall 5.0.10,mapping is failed.

this is the message:
Connection to server x.x.x.x failed (Connection actively refused by the server.)

but the web service on 192.168.0.103 80 is truely started, i can access on my gateway:http://192.168.0.103

who can help me ?
  •  
Jeff Wadlow (Kerio)

Messages: 162
Karma: 6
Send a private message to this user
Go to Configuration --> Advanced --> HTTP Policy --> URL Rules --> Advanced. Uncheck the option to apply filter rules to local server. See if that helps.
  •  
BlueBg

Messages: 11
Karma: 0
Send a private message to this user
thanks. i had made a mistake becase of 80 port is used by my gateway. i change the port now
  •  
BlueBg

Messages: 11
Karma: 0
Send a private message to this user
i found the ip mapping can not work .
i'd supervised the connections , but no connection of the service that mapped to the lan ip can be found.
i was secessed because i used another software --PortTunnel !--when i stopped PortTunnel , the errors come back.
55555
so i sure the ip mapping of KWF can not work .
now i should use 2 software on my gateway?
  •  
BlueBg

Messages: 11
Karma: 0
Send a private message to this user
the same bug was found in kwf 6b1
  •  
BlueBg

Messages: 11
Karma: 0
Send a private message to this user
by the way , the mapping rule is the 1st.

[Updated on: Sun, 21 March 2004 06:20]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
BlueBg wrote on Sun, 21 March 2004 06:19

by the way , the mapping rule is the 1st.


Can you post here that rule here?

I'm pretty sure the port mapping works well in KWF.

Maybe there is some problem with wrong configuration of KWF or there is conflicting software.
  •  
BlueBg

Messages: 11
Karma: 0
Send a private message to this user
i set it from 1st to the last rule . but no way .

my gateway have 2 interface adapters .
1st ip:x.x.x.x to internet
2nd ip:192.168.0.1 to my lan.

the wkf ver : 5.1.10

i do it like with the wizard.
page 2 of 7 Ethernet
page 4 of 7 allow access.
page 5 of 7 i add the map rule:

service is running on
IP: 192.168.0.123
service : HTTP

*192.168.0.123 HTTP PORT 80
*gateway port 80 not used by any software

page 6 of 7 Enable NAT

then i can not access on my gateway : "http://192.168.0.1"
but can access "192.168.0.123"

on the pc of 192.168.0.123 the same access error

what can i do now ?
  •  
Jeff Wadlow (Kerio)

Messages: 162
Karma: 6
Send a private message to this user
Do you have PortTunnel and WinRoute running on the same machine? If so then you should remove PortTunnel. Its driver will likely conflict with WinRoute's.
  •  
BlueBg

Messages: 11
Karma: 0
Send a private message to this user
i install PortTunnel because the KWF mapping can not work .
Previous Topic: BIG PROBLEM!!! KWF x Windows 2000 Server with Exchange Server 2003
Next Topic: Give Access to limited sites ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 06:45:52 CET 2017

Total time taken to generate the page: 0.00447 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.