Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » yahoo mail delayed, error 451
  •  
YesThatAllen

Messages: 102

Karma: 4
Send a private message to this user
I am trying to figure out why my mail server ( macconsultinggroup.com ) keeps having issues sending to yahoo.com addresses.

I get a delay message:



to the following addresses:

<username<_a.t_>yahoo.com> (g.mx.mail.yahoo.com: 451 Message temporarily deferred - [70])


This is just a temporary error. The server will continue to attempt to deliver
the message. If the message cannot be delivered in the defined time limit you will
be informed again.



the message goes through later, but this is frustrating.

anyone else have this issue with their kerio mail server?

Allen Hancock
  •  
sweetkid

Messages: 20
Karma: -1
Send a private message to this user
Yahoo grey list the incoming mail,I see it quite a lot on some of the servers I manage.
Sweetkid
  •  
YesThatAllen

Messages: 102

Karma: 4
Send a private message to this user
Thanks, I guess I am looking for a way to be un-grey listed Wink

hence my other topic about domainkeys....

Allen Hancock
  •  
bigmountain

Messages: 116

Karma: 0
Send a private message to this user
I had the exact same issue and had been receiving the same errors. I changed my IP address to the server as part of a larger upgrade project and with the new IP I have not seen any of those messages, so I think it is more than just greylisting. I think they did have me on some sort of internal blacklist.... perhaps a blacklist that didn't block, but rather greylisted the message??? I don't know, but I am happy that I am not getting calls every day now wanting to know why they can't email yahoo users.

Preferred Kerio Partner and Cloud Solutions Provider - Offering both shared and dedicated Kerio Connect hosting solutions.
Visit us at http://bigmountainmail.com
  •  
sweetkid

Messages: 20
Karma: -1
Send a private message to this user
  •  
bigmountain

Messages: 116

Karma: 0
Send a private message to this user
Yes, that is the exact same message I was receiving. Just about at any time I could expect to see a few of these messages delayed with a link directing me back to that message. Not sure what it was.... these were happening before the 6.5 upgrade and are still happening. Something definitely that has recently changed with the way Yahoo tracks inbound messages. They give reference to filling out a request to be whitelisted, but I could not find a link anywhere that would take me to that online form.

Preferred Kerio Partner and Cloud Solutions Provider - Offering both shared and dedicated Kerio Connect hosting solutions.
Visit us at http://bigmountainmail.com
  •  
theserg1

Messages: 1
Karma: 0
Send a private message to this user
I’m having the same problem! You need to request to be put on their whitelist and make sure that reverse dns is available and enabled for your domain. Aol, Msn and EarthLink are also using a similar filtering system, reverse dns seems to be a common reason.
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
This link seems to be outdated - or at least the links to the forms on that page don't work any more. See http://help.yahoo.com/l/us/yahoo/mail/postmaster/ - second link under 'SMTP Error Codes'. The link on that page brings up the form you need.

Scott
  •  
kernalpanx

Messages: 1
Karma: 0
Send a private message to this user
We switched to Kerio and started to get the same error since then.... i used OSX mail server prior and never had this issue with the same ip..... since then i have had this start happening.
I need Domain Keys .... is there anyway with Kerio.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
You can use one of DKIM signing SMTP proxy which are freely available (eg. dkimproxy). Configure the KMS to use the SMTP proxy for outgoing emails and it will sign all outgoing emails with a DKIM signature.
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
That's great. Load the system up with freeware to make a paid product do what it should.

Scott
  •  
freakinvibe

Messages: 1553
Karma: 62
Send a private message to this user
The easiest solution for this warning message to go away is to increase the number of minutes until the warning message is sent:

"Send the sender a warning if the message is not delivered after"

This can be found under SMTP Server > Queue Options

Try to increase it to 120 minutes.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
Previous Topic: Recover Data from a backup
Next Topic: Connection to mailserver has been closed.
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 12:44:52 CET 2017

Total time taken to generate the page: 0.00529 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.