Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » mails deliverd 1h earlier
  •  
inther

Messages: 4
Karma: 0
Send a private message to this user
One of our users has the problem that mails sended
by him are received 1 hour earlier.

Say timeserver time is 08:00
therefore the mailservers time is 08:00
The users laptop time is 08:00

He sends an email at 08:00 to himself,
when it pop-ups in is outlook the very next second
the timestamp says the mail was received at 07:00
but when looking in the sent-items the time was 08:00

Anybody have a clue to solve this?

p.s. there are no other users in the system having this problem.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Check if the time zone is correctly set on all platforms.

[Updated on: Fri, 29 February 2008 12:08]

  •  
keithd1229

Messages: 32
Karma: 0
Send a private message to this user
I have a user with the same problem, except it reads 1 hr later.

What version of outlook is your user on? I believe mine is using Outlook 2002.

All time zone settings are correct with my user.

It also happens with internal and external emails. I haven't been able to figure this one out in several weeks.
  •  
inther

Messages: 4
Karma: 0
Send a private message to this user
We're using Outlook 2000. I suspect
that synchronisation with our time server
for that particular workstation is going
wrong somehow.

Do you have a separate time server?
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
keithd1229 wrote on Sun, 02 March 2008 06:28

All time zone settings are correct with my user.

And how about on the mail server? And possible mail gateways in use? And the email sender? All can affect the displayed time(s)...
  •  
inther

Messages: 4
Karma: 0
Send a private message to this user
I'm pretty sure these are okay, since all other users
on the system have no problems.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
In Webmail settings there is also a setting for time zone. And how about 'Daylight Savings' time settings?

If all clocks state the same time, it must be a time zone setting somewhere...
  •  
inther

Messages: 4
Karma: 0
Send a private message to this user
In the webmail all settings are correct.

But what i found out is when sending mail via webmail
all time's are correct so the fault must be on the users
system or in his outlook.

I'll get back on this when i thuroughly scanned his system.
Previous Topic: securing the mailserver
Next Topic: Outlook 2003 Sent Mail Problems
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 10:50:08 CET 2017

Total time taken to generate the page: 0.00455 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.