Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KOFF 6.5 not showing certain attachments
  •  
ombwatch

Messages: 31
Karma: -1
Send a private message to this user

We have a voicemail system that sends an email to users with an attached .WAV file when they get a voice mail. This works perfectly well for all the email clients I've tried including Kerio Outlook Connector 6.5.

However, when using Kerio Outlook Connector Offline Edition, the email arrives seemingly with no attachment at all. The file size indicates that the attachment is still lurking in the file, but according to the connector, there is no attachment. I've tried this both with retrieving headers only and the full email during sync. Other attachments seem to work fine -- just those coming from the voice mail system seem affected.

Below is an example header from the source of an email in question:

Return-Path: <208<_a.t_>yyy.xxx.org>
X-Envelope-To: user<_a.t_>xxx.org
X-Spam-Status: No, hits=0.0 required=5.0
tests=AWL: 0.000,BAYES_00: -1.665,EMPTY_MESSAGE: 2.308,
FROM_ALL_NUMS: 2.5,CUSTOM_RULE_FROM: ALLOW,TOTAL_SCORE: 3.143
X-Spam-Level:
Received: from yyy.xxx.org ([10.0.1.12])
by mail.xxx.org (Kerio MailServer 6.5.0)
for user<_a.t_>xxx.org;
Wed, 5 Mar 2008 12:49:43 -0500
Date: Wed, 5 Mar 2008 17:49:49 +0000
From: "USER" <208<_a.t_>yyy.xxx.org>
To: user<_a.t_>xxx.org
Subject: StratagyES Voice Message <4EDD3D3F>
X-TOSHIBA-TAIS-STRATAGY-ES-ID: 1323121983.208
X-TOSHIBA-TAIS-STRATAGY-ALLOW-REPLY: 1
X-TOSHIBA-TAIS-STRATAGY-FROM-UAID: 208
Disposition-Notification-To: <208<_a.t_>yyy.xxx.org>
Mime-Version: 1.0
Content-Type: multipart/mixed; boundary="-==_ ==__1323121983.208:1204739389_3ebae1ab _==__--"

---==_ ==__1323121983.208:1204739389_3ebae1ab _==__--
Content-Type: audio/wave; name="0000013a.wav"
Content-Transfer-Encoding: base64

UklGRnI9AABXQVZFZm10IDIAAAAHAAEAQB8AAEAfAAABAAgAAAAAAAAAAAAA AAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAGZhY3QEAAAAID0AAGRhdGEgPQAAf///////////f39/ f///f39/f39///9/
//9/f/9/f3/+f/7/f/9/f3//f39/f3//f//+/v7+////f3/+/n//f35+/3// //////7+//7+/v7+

[much base64 snipped]

/f3+/f39/v3+/f79/f3+/v39/v7+/f79/f79/v39/f39/v7+/f39/f39/f7+ /f7+/f7+/v79/v3+
/f3+/f39/f3+/f79/f39/f79/v79/v39/f3+/f39/f3+/v7+/f3+/f79/f3+ /f39/v39/f7+/f7+
/v79/f3+

---==_ ==__1323121983.208:1204739389_3ebae1ab _==__----


Thanks for any help!

-Nick
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
This issue is fixed in KMS 6.5.1. Please upgrade.
  •  
gmaoret

Messages: 48
Karma: 2
Send a private message to this user
We have the same issue with Kerio 6.5.1... Sad Every mail from certain external contact have pdf attachment that is correctly shown in webmail but not in Outlook (2003, 2007) with KOFF 6.5.1.

Here is the header (extracted from the EML file in the kerio store) of an example e-mail:

Return-Path: <Marco.Dallacaneva<_a.t_>costan.com>
X-Spam-Status: No, hits=0.8 required=5.0
tests=BAYES_00: -1.665,EMPTY_MESSAGE: 2.308,SUBJ_HAS_UNIQ_ID: 0.19,
TOTAL_SCORE: 0.833
X-Spam-Level:
Received: from mail.eptarefrigeration.com ([194.196.49.136])
by proemail.sersis.com (Kerio MailServer 6.5.1)
for k.delazzer<_a.t_>inoxpiave.com;
Mon, 26 May 2008 11:41:35 +0200
Received: from eptarefrigeration.com ([10.108.1.110]) by mail.eptarefrigeration.com with Microsoft SMTPSVC(6.0.3790.1830);
Mon, 26 May 2008 11:41:52 +0200
Date: Mon, 26 May 2008 11:29:20 +0200 (CET)
From: Marco Dalla Caneva <Marco.Dallacaneva<_a.t_>costan.com>
Subject: New Purchase Order Printout 0000384027
To: <k.delazzer<_a.t_>inoxpiave.com>
Reply-To: Marco Dalla Caneva <Marco.Dallacaneva<_a.t_>costan.com>
Message-ID: <ADR33000000134359<_a.t_>eptarefrigeration.com>
MIME-Version: 1.0
Importance: Normal
X-Priority: 3 (Normal)
X-Mailer: SAP Web Application Server 7.00
Content-Type: application/pdf;
name="New Purchase Order Printout 0000384027.pdf"
Content-Transfer-Encoding: base64
Content-Description: New Purchase Order Printout 0000384027
Return-Path: Marco.Dallacaneva<_a.t_>costan.com
X-OriginalArrivalTime: 26 May 2008 09:41:52.0546 (UTC) FILETIME=[BA460020:01C8BF14]



After that there is the binary code of the attachment.

[Updated on: Sat, 31 May 2008 12:13]

  •  
awaegel

Messages: 17
Karma: 0
Send a private message to this user
We're having the same problem with KMS 6.5.2 and KOFF - need to get this resolved, and have opened a support ticket.

Is this working properly for anyone?
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
How about upgrading to v6.6.1?

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
jarda.hk2

Messages: 2
Karma: 0
Send a private message to this user
i have the same problem - attachments dissapeared in the weird manner. KMS 6.6.2 /7165, Outlook 2003 +SP3, KOff 6.6.2 .. Sad

[Updated on: Fri, 06 February 2009 21:02]

Previous Topic: Email Attachment is Remove
Next Topic: Store.fdb as a heavy fragmented file
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Oct 21 15:44:07 CEST 2017

Total time taken to generate the page: 0.00440 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.