Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » error 104 unable to add connection
  •  
twinstead

Messages: 29
Karma: 0
Send a private message to this user
One of my users is getting this error when they try to connect with the VPN client. Can anybody tell me what it means?

Thanks
  •  
svanhouten

Messages: 1
Karma: 0
Send a private message to this user
Hi, I have a user with the same problem, does anyone have any info on this at all?? There are a number of posts for it going back to 2004 but no solution! I have pasted part of the log below -

10/12/2008 10:32:35] D[Cipher] BLF[6/1]: generating blowfish parameters

[10/12/2008 10:32:35] D[Cipher] BLF[6/1]: allocated memory for blowfish cipher configuration.

[10/12/2008 10:32:35] D[Cipher] BLF[6/1]: blowfish parameters randomized

[10/12/2008 10:32:35] D[Cipher] BLF[6/1]: blowfish parameters generated

[10/12/2008 10:32:35] D[Cipher] BLF[6/1]: generating config message

[10/12/2008 10:32:35] D[Cipher] BLF[6/1]: generating config message

[10/12/2008 10:32:36] D[VPN client] VPNClient[0009] - received R_IPCONFIG message, IP = 10.189.215.5/255.255.255.0, CEP = 3600 s.

[10/12/2008 10:32:36] VPNClient[0009] - unable to add connection in driver, error -65511.

[10/12/2008 10:32:36] Error (104): Unable to add connection.
  •  
M Dam

Messages: 2
Karma: 0
Send a private message to this user
Bump

I have a user with the same problem - my boss in fact. So could someone at Kerio have a look at this please.

/Mathias
  •  
stonehill

Messages: 1
Karma: 0
Send a private message to this user
Hi,

I had the same problem, and I found a very simple solution.

In my case the properties of "Kerio VPN adapter device" were changed. The TCP/IP was not enabled as a protocol. All protocols were unchecked!

So I have enabled all protocols including TCP/IP and then everything went fine.

See: network connections/Kerio VPN/ properties/ general: all protocol checkboxes should be checked.

Hope this helps,

T
  •  
M Dam

Messages: 2
Karma: 0
Send a private message to this user
Thank you for the swift answer.

The problem was resolved, before you answered, by reinstalling the VPN client. But your solution seems very plausible.

Thanks again.

/Mathias
  •  
sokolik

Messages: 1
Karma: 0
Send a private message to this user
I've got the same from one client.
VPNClient[0003] - unable to add connection in driver, error -65514.
(Error 65511 when enabling QoS in Kerio LAN properties)

Is anywere avaliable description of error codes?
Is anywere avaliable decision what to do (switch on debug, audit etc.)?
Previous Topic: How do I open an alternate port for SMTP traffic?
Next Topic: kerioWinRout и Haper-V это возможн
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Sep 20 11:27:33 CEST 2017

Total time taken to generate the page: 0.00484 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.