Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Big Problem with PPPoE
  •  
aRTx

Messages: 22
Karma: 0
Send a private message to this user
I have install and configure by default Kerio Firewall with allow access to all services.

I just want to share internet from One PC to another PCs.

I'm connected to internet throught PPPoE in Server Computer it work good.
But in client computer to explore simple page is ok, not for other pages like www.hotmail.com (to login).

Almost all of SERVICES at Clients computer does not work:

VoIP
MSN Messenger
to login in mail
Play online Counter Strike
...

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
As I wrote before, lower the MTU on the server.
You can contact our technical support if you have valid license.
  •  
aRTx

Messages: 22
Karma: 0
Send a private message to this user
I have Change with SG TCP Optimizer (Windows XP) MTU to 1400 for two NICs but it is not work for me.

Previous Topic: Internet Connection Sharing (without premmision)
Next Topic: Connection log says 0 Bytes???
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 19:12:21 CET 2017

Total time taken to generate the page: 0.00382 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.