Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Https Authentication (Https Authentication Problem)
  •  
mcanosam

Messages: 23
Karma: 0
Send a private message to this user
Hi!..i have a problem. When i use https, Kerio WinRoute don't ask for autheticate.
In 6.4.1 version readme, it say that with this version de bug is fixed, but, that's not what happens with me.
Thanks
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Are you actually using the (explicit) proxy server in KWF that that bug fix refers to?
  •  
mcanosam

Messages: 23
Karma: 0
Send a private message to this user
If i explicit it in web browser, its work fine. But, i use a router that redirect to the proxy, so, i don't need to explicit it (in this case, don´t work).
What can i do?

Thanks a lot.
  •  
Night Shadow

Messages: 48
Karma: 0
Send a private message to this user
try to do this :

users--> authenication otions --> check box the following :

* always requires users......
* Enable non-transprens proxy ......

note :

do not give ip in user account ..
Previous Topic: How to configure load balancing in kerio winroute
Next Topic: VPN DHCP issue
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 22:27:18 CET 2017

Total time taken to generate the page: 0.00374 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.