Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Proxy Not Efficiency?
  •  
VICSYS

Messages: 1
Karma: 0
Send a private message to this user
I try Kerio WinRoute 5.1.10 in P4 2.4G PC,
At client PC (P4 1.8G) browser cache webpage is vast fast!

But, Install at AMD K5 350M PC, at client PC browser cache webpage is slow!
I'm sure webpage is cache in proxy!
If I only browser One big GIF file, it's fast,
But if the webpage has many small GIF It's very slow!

AMD K5 350 is not powerful? But run WinRoute 5.1.10,
CPU load below 10%?
BTW, Winroute pro 4.x is fast at same PC!
Previous Topic: Unable to play video streams from MSNVIDEO Website
Next Topic: BIG PROBLEM!!! KWF x Windows 2000 Server with Exchange Server 2003
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 11:18:04 CET 2017

Total time taken to generate the page: 0.00308 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.