Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Customize Sender option not saving properly in 6.5.0 KOC offline edition
  •  
azaghlool

Messages: 13
Karma: 0
Send a private message to this user
Hello,

I just started using KMS 6.5.0 with KOC (offline edition) a little while. The new version works great but there is one thing that is bothering me.

The KOC isn't saving the email address field in the 'Customize Sender' when exiting MS Outlook. If I were to leave Outlook open after changing that field and send a few emails, the received emails would show the proper email address. As soon as I exit Outlook and reopen it, that field in the 'Customzie Sender' options blanks out and any emails that are sent out afterward will show the email address from the KOC account rather than the customized address.

The orignal KOC (online mode) doesn't have this problem. Is this a bug or am I doing something wrong?

Thanks,
~Adam
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
This could happen if the AD or OD extension is not updated to version 6.5.0.
Unlike to previous KOC, new KOC is storing custom From and Sender address on the server in user configuration. Previous KOC (online version) did it locally in Outlook profile.
  •  
azaghlool

Messages: 13
Karma: 0
Send a private message to this user
ah, that could be it...I didn't upgrade the AD extension when I rolled over to 6.5.0. I'll give that try and get back to you...

Thanks!
~Adam
  •  
azaghlool

Messages: 13
Karma: 0
Send a private message to this user
Excellent! Worked like a charm. Many thanks!

~Adam
  •  
DionH

Messages: 26

Karma: 0
Send a private message to this user
Kerio_pdobry wrote on Wed, 23 April 2008 23:01


Unlike to previous KOC, new KOC is storing custom From and Sender address on the server in user configuration.


Do you know where in user config it stores this information, or how I might have a look at what info is stored there?

My KOFF is still not using the right info, even though I had installed KADE 6.5. KOC works fine, because it gets it's info from the same source as the Webmail client. It seems that KOFF does not.
Previous Topic: Writing into output stream failed, trying again.
Next Topic: Urgent Help Needed ; Mime Format & Stuck inbox & Octets !
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 24 06:18:41 CEST 2017

Total time taken to generate the page: 0.00451 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.