Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » another server sending email as my domain
  •  
MRB068

Messages: 8
Karma: 0
Send a private message to this user
I just took over the admin roles of the kerio mail server and I need some help. I work for a car dealership we have a hosted website. When a employee goes to this website and and enters there information into the site the site then sends an email from there sever as are domain to my domain. Then when it hits my mail server it dies. I think this is happening either because their mail server is not registered in our mx record or because I do not have them set up as a relay. Kinda complicated to explain.
  •  
marcobat

Messages: 28
Karma: 0
Send a private message to this user
When you say: "Then when it hits my mail server it dies." do you means it bounce with a SPF record error? That could explain the problem and you could easily fix it by adding the web server to your domain SPF record.
If that is not what you mean you should try to explain your problem a little bit more, with errors that you are getting etc...

  •  
MRB068

Messages: 8
Karma: 0
Send a private message to this user
Well when I say it hits my server and dies that is what I assume is happening. Thing is there is no log of the email ever hitting the mail server.

I have two domains dealership.com and dealershipsauto.com. We have a hosted website that sends out email with a reply address of dealershipauto.com. Whenever that site sends and email to a dealership.com or dealershipauto.com address it is never received but when they send it to any other email address such as <_a.t_>gmail.com it gets there. So for example I goto www.dealership.com enter my email address user<_a.t_>dealership.com I should get an auto response from user<_a.t_>dealershipauto.com that is sent from their server not my kerio server, but I never get it. However if I enter the same information using my user<_a.t_>gmail.com account I get the response. I think the Kerio server is blocking the message from getting to my dealership.com email address since it is not being sent from my mail server.
  •  
marcobat

Messages: 28
Karma: 0
Send a private message to this user
I believe that if it is not logged then it never reached kerio. I would look at the webserver email logs to see if they ever leave the web server.
From what you describe i would find more likely that the webserver might "believe" that those domains are "local" domains and attempts to deliver the messages locally.
Previous Topic: Migrate from Exchnage 5.5/ Outlook 2000 to KMS 6.5/Thunderbird+Lightning
Next Topic: Blacklists provided by KMS
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 11:53:20 CEST 2017

Total time taken to generate the page: 0.00361 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.