Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Cannot Received mail (Failed to receive mail)
  •  
ctbong

Messages: 5
Karma: 0
Send a private message to this user
Hi
I have jus setup a Kerio Mail Server, but I am not manage to receive any mail, there is no problem on sending email.
The Kerion MailServer is connected to a router then go to internet.
Please advise, what is the necessary configuration have missed.

Thank you.
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Did you set up your MX records properly?

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
ctbong

Messages: 5
Karma: 0
Send a private message to this user
would you pls to show me where can I key in the MX. coz i though the MX will download automatically.

Thank you.
  •  
mcicognani

Messages: 12
Karma: 1
Send a private message to this user
The MX record is an information stored on your primary DNS server, often managed by your ISP.
It contains the public IP address needed to reach your server.
You need to comunicate your public IP to your ISP or, if available, use some sort of control panel and do it by yourself on your domain setup.
Since you say you have a router, your public ip often match the external IP of your router.
Next you probably need to route incoming SMTP traffic on port 25 from your router to your server, that usually sit on your internal network.

This is a very simple explanation. You need to tell us more about your configuration to be of help.
  •  
ctbong

Messages: 5
Karma: 0
Send a private message to this user
I had successfully installed the KMS and it's connected to a ADSL router with static ip. I had also create NAT for external IP to internal KMS IP. I can send email internally and to the other domain but i cannot receive any mail from other domain like hotmail, yahoo mail & else. The NSLOOKUP result for my domain as per pics file attached. I able to telnet my domain(dgsoft.com.bn) from outside network on port 25 & 110, greeting reply. Im afraid that this problem caused by MX Record, Pls assist/help me. Thanks in advance.

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Did you tell your ISP to change MX record for your domain? Because it is pointing to smtp.brunet.bn which is not probably your server.
Previous Topic: Shared calendar, tasks and etc/
Next Topic: iCal / Caldav - Share events/meetings?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Sep 24 12:18:01 CEST 2017

Total time taken to generate the page: 0.00470 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.