Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KOFF not showing some Attachments
  •  
amito

Messages: 13
Karma: 0
Send a private message to this user
We have a FAX system that scans the incoming faxes and then sends it to our generaal e-mail adres as an attachment in .tiff format. After that is placed in a public folder of Kerio automatically. Now you can see there is an attachment in this mail, but when you click on it, it disappears when using KOFF 6.5.0 patch1 with Outlook. However If I open the same mail with webmail, then the attachments are visible. I can also open the attachments if I use KOC.

I've read someone else is dealing with the same problem here.
Since there was no reply on this topic, I created a new one.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
This issue is fixed in KMS 6.5.1. Please upgrade.
  •  
amito

Messages: 13
Karma: 0
Send a private message to this user
Thanks, problem is solved now!
Previous Topic: ERR: mail_folder.cpp: Cannot rename file
Next Topic: Help with iPhone and SSL
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 14:54:38 CEST 2017

Total time taken to generate the page: 0.00380 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.