Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Vista/Outlook 2007/Offline Connector
  •  
mappenzellar

Messages: 1
Karma: 0
Send a private message to this user
Anybody out there having any luck with the combination of Vista/Outlook 2007/Offline Connector? It sorta works for me but I don't have any of the Kerio options when you right click on folders, etc.
  •  
pantera10

Messages: 56
Karma: 0
Send a private message to this user
Hi mappenzellar,
Please check the disabled items in Outlook, to ensure the KOFF has not been disabled.. You can find this option in Outlook > Help > About Outlook.

Regards,
Aurelien

Kerio Connect 7.0.1 on Open Suse 11.1 64 bits
Outlook 2007 with KOFF. 100 users
  •  
amito

Messages: 13
Karma: 0
Send a private message to this user
You can see if you've installed KB951808 or KB946691. Those updates occured problems with my KOFF 6.5.0 on Vista and office 2007, so you can take a look at it.

[Updated on: Tue, 03 June 2008 14:07]

  •  
snorlax

Messages: 31
Karma: 0
Send a private message to this user
Removing those updates (is it possible ?) solves the problems ???
  •  
pantera10

Messages: 56
Karma: 0
Send a private message to this user
Hi,
For now, the only one KB's issues know by Kerio is the KB946983.
See here for detail:
http://forums.kerio.com/index.php?t=msg&th=13053&sta rt=0&S=362ce3dfbb50fd2592d32f1927fe937e

[Updated on: Thu, 05 June 2008 14:11]


Kerio Connect 7.0.1 on Open Suse 11.1 64 bits
Outlook 2007 with KOFF. 100 users
  •  
amito

Messages: 13
Karma: 0
Send a private message to this user
amito wrote on Tue, 03 June 2008 14:07

You can see if you've installed KB951808 or KB946691. Those updates occured problems with my KOFF 6.5.0 on Vista and office 2007, so you can take a look at it.


For me it worked. I don't know if it is a KOFF problem, because the user told me he was requested to restart de computer af windows update bu het ignored. After that KOFF didn't work anymore, so I uninstalled one of the 2 updates (i'm not sure which one anymore). After that Kerio worked well again.
Previous Topic: Create car as a resource
Next Topic: Not receiving mail but can send
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 10:51:25 CET 2017

Total time taken to generate the page: 0.00426 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.