Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » v6.5.1 Offline Client
  •  
plmo

Messages: 1
Karma: 0
Send a private message to this user
Sehr geehrte Damen und Herren,

wir haben folgende Probleme mit dem KerioMailServer v6.5.1:

1) Das Öffnen von Office Dokumenten dauert ~3 min, wenn der Kerio Offline Client installiert ist und Outlook geöffnet ist.
a. Wir konnten das Problem manchmal beheben, indem wir Outlook geschlossen haben und gewartet haben bis das Kerio Benachrichtigungssymbol in der Taskleiste geschlossen ist.

2) Manchmal fehlen die Anhänge im Offline Client. Im Webmail sind sie sichtbar.





Dear Sir or Madam,

we have the following problems with KerioMailServer v6.5.1:

1) If we open a office document, it can take a while (~3 minutes).
It only happens if the kerio offline client is still open.

2) In the Offline Client some attachments are missing.

[Updated on: Tue, 10 June 2008 14:20]

  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Have you contacted support about this?

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
pantera10

Messages: 56
Karma: 0
Send a private message to this user
Hi
1) KOFF uses lots of memory (see Koofbackend.exe in your process list). On my computeur KOFF uses about 130 Mo of RAM.
So if your computer has not enough memory (I think 1 Go will be a good start), I could easily thinking that it will be slow.

2) Are you sure that you have well configured your KOFF's Outlook Profile? Right-click on "Mailbox of you user", "Properties", "Folder Synchronization"'tab, select "synchronize whole message" and click on "Apply these settings to all subfolder now".
Restart Outlook to force the synchronization.

Just a question: what version of MS Outlook do you use? Service pack ?

Regards,
Aurélien

Kerio Connect 7.0.1 on Open Suse 11.1 64 bits
Outlook 2007 with KOFF. 100 users
  •  
Nixs

Messages: 159
Karma: 0
Send a private message to this user
I'm having the same problem with slow opening of documents.

If I have Outlook 2003 SP3 on XP pro SP3 open, which the only account is a KOFF account, then opening any document by double clicking on it (inside Outlook or even explorer) then it takes up to 60 seconds to open.

If I try to open up Compaq Insight Manager 6.5, it just hangs.

After I close Outlook, and then KOFF backend quits, then these documents and programs open up instantly. Compaq can sit for 8 hours and never open, but as soon as KOFF quits the splash screen goes away and it loads. Opening documents while Koff is closed is instant.

What the heck could KOFF be doing? Any suggestions on what to look at? I deleted & rebuilt my KOFF profile, but that didn't help.
  •  
Vink

Messages: 32
Karma: 3
Send a private message to this user
Nixs wrote on Fri, 13 June 2008 16:03

What the heck could KOFF be doing? Any suggestions on what to look at?

We have the same symptoms with a small number of users, not all. I haven't been able to narrow the problem down yet. I have a hunch (I know ...) it isn't KOFF related. So ...
Since you mentioned Compaq Insight Manager, and unless you're using a DL380G5 or alike as a 'laptop', you must be an IT professional Cool Hence I'd like to suggest some tools. Go to http://www.sysinternals.com/ (MS nowadays but the link still works) and download at least Process Explorer (is like taskmgr but far more advanced). Install that on your client & run it. Start Outlook and once fully loaded and synched, launch CIM while watching PE. Eventually drill down into the related processes.
If we can isolate the problem(s), it will make Kerio's fixes easier.
  •  
Nixs

Messages: 159
Karma: 0
Send a private message to this user
I use PE often but I don't know what I would be looking for here. I can view the stack, but that doesn't mean much to me.

[img]index.php?t=getfile&id=1356&private=0[/img]

There is about another page of the same entry on the bottom of the image, and it's details are as such;

[img]index.php?t=getfile&id=1357&private=0[/img]

(Per my control panel settings in these forums it appears I am unable to insert images into these posts, so "Insert image into message body" doesn't appear to be working.)

  • Attachment: a.png
    (Size: 57.54KB, Downloaded 575 times)
  • Attachment: b.png
    (Size: 14.48KB, Downloaded 503 times)

[Updated on: Mon, 16 June 2008 15:16]

  •  
Nixs

Messages: 159
Karma: 0
Send a private message to this user
In my case, it was integration between Windows Desktop Search, Outlook 2003 SP3, XP SP3 PRO, and KOFF.

When I remove WDS, the problem goes away.

Edit 2008/08/11 - The removal of WDS didn't completely fix this problem.

I have since removed PGP plug in (Registry change) Docubase plugin, as well as disabled the GOTO Meeting plugin.

My PC is still slower with Outlook 2007 / KOFF <_a.t_> 1GB dB running - but it is noticeable quicker than it was.

[Updated on: Tue, 12 August 2008 00:14]

  •  
Nixs

Messages: 159
Karma: 0
Send a private message to this user
I replaced my PC with a new dual core HP. I reinstalled everything from scratch. No Ghosting, no backup/restore, no roaming profile.

The problem followed me so it occurs on both PC's.

So if it's some software conflict, it's something common between them & not some corruption on the PC.

I have NWClient 4.9 fwiw. I know that's been an issue with other packages. But I can't uninstall it as I need it... It is fully patched as of ~ a month ago.

  •  
Petr Dobry (Kerio)

Messages: 782
Karma: 61
Send a private message to this user
Do you use any mobile phone synchronization software ? Like Nokia PC Suite ?

Petr Dobry
Product Development Manager | Kerio
  •  
Nixs

Messages: 159
Karma: 0
Send a private message to this user
My old PC had Active Sync for my Windows Mobile phone, however I switched to a Motorola Net10 phone which has none of that. I've never added any sync software to the new PC.
  •  
Petr Dobry (Kerio)

Messages: 782
Karma: 61
Send a private message to this user
And what about Google Desktop Search or Windows Desktop Search applications ?

Petr Dobry
Product Development Manager | Kerio
  •  
Nixs

Messages: 159
Karma: 0
Send a private message to this user
I have neither installed, nor anything like them.

I use Agent Ransack, which only runs when I tell it to, has no service, nor any cached index. It's like Windows Find with regex.
Previous Topic: Queue-ID
Next Topic: NAS for archive/backup
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 17:22:21 CET 2017

Total time taken to generate the page: 0.00548 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.