Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » problem using webmail or entourage outside the local net
  •  
Ingo Jensen

Messages: 1
Karma: 0
Send a private message to this user
Hi experts,

I am new at kerio (German version) and discovered one problem. I set http port to: 100, opened the port in the router, but: I cannot connect either to webmail or via entourage if the laptop is outside the local net.

If the laptop is running in the local net, everything is okay. Any ideas?

Kerio is running on a mac g5, with leopard server on it. Might this be the problem?

I think, it is not a router problem. Because other http-services such as filemaker on :60 or port :8088 are no problem, access from outside works.

Thanks in advance, Ingo
Previous Topic: SMTP Greeting
Next Topic: Contact Name Display Sort Order
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 04:48:13 CEST 2017

Total time taken to generate the page: 0.00392 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.