Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Delayed messages and/or undeliverable mail (AOL etc)
  •  
yukiomishima

Messages: 185
Karma: -2
Send a private message to this user
howdy

seem to be having issues receiving email from some people on AOL

odd thing is.. sometimes the mail gets thru.. sometimes not

the following has been forwarded to me by the AOL user (please note that i have replaced the name of the user and mail server with "xxx" and "yyy".. so this is not the issue):

----- The following addresses had permanent fatal errors -----
<xxx<_a.t_>yyy.com>

----- Transcript of session follows -----
451 4.4.1 reply: read error from mail.yyy.com.
<xxx<_a.t_>yyy.com>... Deferred: Connection timed out with mail.yyy.com.
Message could not be delivered for 3 hours
Message will be deleted from queue

Final-Recipient: RFC822; xxx<_a.t_>yyy.com
Action: failed
Status: 4.4.7
----

the user is on the KMS whitelist

is there something within KMS that i can change that may help get the email thru with issue?

thanks

yukioMishima
  •  
shaggie16

Messages: 99
Karma: 0
Send a private message to this user
Hi

Have been getting the exact same thing, for about the last two weeks.

AOL insist there is no problem.

I'm not convinced it's a Kerio issue, as I have some clients running Exchange with the same issues. It's still a real pain though. Does anyone have any ideas?

Thanks
  •  
yukiomishima

Messages: 185
Karma: -2
Send a private message to this user
whew

glad to see that i am not the only one (sorry that you are also experiencing the pain)

this has been driving me nuts

AOL also told me there was nothing wrong on their side (true?)

could it be a setting in KMS?

anyone?

thanks

yukioMishima

[Updated on: Thu, 12 June 2008 09:58]

  •  
shaggie16

Messages: 99
Karma: 0
Send a private message to this user
Hi

I am still clueless (about this, not in general I hope!) - but as I say, it is happening to some of clients with Exchange as well.

I have posted a query on experts exchange, although no responses there as yet. Anyone here have any ideas about this?

Many Thanks
  •  
yukiomishima

Messages: 185
Karma: -2
Send a private message to this user
still having issues Sad

anyone else?

anyone have any suggestions on what i can try on the server side... or where on the web i can look for some sort of answer/solution

thanks in advance

yukioMishima
  •  
alcides

Messages: 2

Karma: 0
Send a private message to this user
Hi
i`m facing trouble to send email. the server delivery, and i see so many message at my message queue, detail:can not connect to remote host.

someone can help me.

Regards
Alcides
  •  
freakinvibe

Messages: 1542
Karma: 62
Send a private message to this user
<_a.t_>Alcides: Can you post your question in a separate thread? Otherwise things get mixed up here.

<_a.t_>yukiomishima: Have you enabled "SMTP server" in the debug log? You can then check if AOL actually reaches your KMS server or if anything inbetween (PIX?!) causes the error.

Post any relevant log entries here.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
yukiomishima

Messages: 185
Karma: -2
Send a private message to this user
howdy

i switched on the smtp server in the debug log

it would appear that some of the messages from aol users get thru (with the approp entries in the log)... and some don't (with no entries in the log.... seems like they are not even reaching the server)

i did get this sent to me from a client on AOL who could not get a message thru:

Transcript of session follows -----
451 4.4.1 reply: read error from mail.yyy.com.
<xxx<_a.t_>yyy.com>... Deferred: Connection timed out with mail.yyy.com.
Message could not be delivered for 1 hour
Message will be deleted from queue


any further thoughts?

thanks

yukioMishima

[Updated on: Fri, 20 June 2008 02:20]

  •  
freakinvibe

Messages: 1542
Karma: 62
Send a private message to this user
I tried to telnet 25 your server (you gave the name before you edited the post). I couldn't get to the SMTP prompt.

Which kind of firewall/SMTP proxy do you have between the Internet and your KMS server? Do you have spam repellent turned on (delay before SMTP commands are accepted)?

For the mails that don't even get to the KMS, there must be something in front of KMS that causes a timeout for the AOL sending server.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
markyd

Messages: 25
Karma: 0
Send a private message to this user
Hello

Have you got reverse DNS setup correctly for your domain?

AOL and Hotmail both require this. Helps stop spamming/relaying of SMTP servers.

Check it here http://postmaster-us.aol.com/tools/rdns.html
  •  
shaggie16

Messages: 99
Karma: 0
Send a private message to this user
Hi, thanks for the comments - regarding reverse DNS - do AOL require this for email FROM aol to mydomain? I was under the impression it was only a requirement for domains sending email TO aol?
  •  
markyd

Messages: 25
Karma: 0
Send a private message to this user
AOL does require that all connecting Mail Transfer Agents have established reverse DNS, regardless of whether it matches the domain.

This is what it says on their site. I spose all you can do is give it a try.
  •  
lhodgkins

Messages: 5
Karma: 0
Send a private message to this user
I've had the exact same issue for the last 3 weeks, glad to know it isn't just me, Has anybody come up with anything yet? I really don't think reverse DNS is the issue here, my is fine, and have not made any changes to server, dns, etc. in over two years, (until of course this aol issue cropped up) and have never had any issues with AOL previous to 3 weeks ago......
  •  
shaggie16

Messages: 99
Karma: 0
Send a private message to this user
I agree. In fact, have now set up reverse DNS, and problem still occurs.

As I have said, this seems to be an AOL problem - I am having the same issues with customers using Exchange, but if anyone here as any ideas please please let me try them!

Many Thanks
freakinvibe

Messages: 1542
Karma: 62
Send a private message to this user
Again, my question:

What kind of firewall/SMTP proxy do you have between the Internet and your KMS server? Do you have spam repellent turned on (delay before SMTP commands are accepted)?

For the mails that don't even get to the KMS, there must be something in front of KMS that causes a timeout for the AOL sending server.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
Previous Topic: How force Outlook Question for Request Read Receipt?
Next Topic: Entourage IMAP errors & speed
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 16:59:23 CEST 2017

Total time taken to generate the page: 0.00576 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.