Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Syed F Hassan (Mcaffee Enterprise Server 8.5 (Eicar Virus Test Fail))
  •  
sfhassan

Messages: 4
Karma: 0
Send a private message to this user
hi,

i was able to find the exclusion option in my McAfee AV and i restarted the whole server, but unfortunately it keeps detecting the Eicar test Virus. I dont know why.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
You do not give much context regarding your actual problem, but the server is supposed to find the Eicar test virus during startup. This way the server verifies that the antivirus component is running okay or not.
  •  
sfhassan

Messages: 4
Karma: 0
Send a private message to this user
Actually when i select the integrated AV Engine in Mail Server, it pops up a message saying that:

"detection of test Virus EICAR has failed. Common reason of the problem is that AV product running on the machine has scanned the stored directory and remove the test virus, please add an exclusion rule to the AV"

I have McAfee Enterprise 8.0i installed in my server, and i already put an exclusion for the "store" folder in it. But still it keeps detecting the virus.

Regards,
  •  
freakinvibe

Messages: 1529
Karma: 60
Send a private message to this user
But then you have a problem with your McAfee Enterprise AV product and not KMS. Are you sure you have excluded the store folder AND all subfolders?

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
sfhassan

Messages: 4
Karma: 0
Send a private message to this user
yes i am sure i did excluded the "store" folder and sub-folders aswell, but it doesnt help.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Where does your AV report the EICAR file is located?
  •  
sfhassan

Messages: 4
Karma: 0
Send a private message to this user
its in ....... C:\Program Files\Kerio\MailServer\store\tmp
  •  
freakinvibe

Messages: 1529
Karma: 60
Send a private message to this user
If you exclude

C:\Program Files\Kerio\MailServer\store

and ALL subfolders in your AV product and it still detects a virus in

C:\Program Files\Kerio\MailServer\store\tmp

then your AV product is broken, not KMS. You must check with the AV enterprise vendor.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
This may sound dumb, but where is the mail store? I'm wondering if the mail store could have been moved to a different location, has an exclusion with the AV, but there are some leftovers where the original store was. Or maybe Kerio continues to use the default tmp location even if the mail store is moved? I'm not sure about that, though - never tested it in that kind of configuration.

Scott
Previous Topic: A few problems
Next Topic: Spam Filter Custom Rules messages
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Sep 22 06:34:13 CEST 2017

Total time taken to generate the page: 0.00502 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.